Cam 9 separates audio and video?

  • 1
  • Problem
  • Updated 2 years ago
Am I doing something wrong? Camtasia 9 automatically separates my video and audio when recording off the screen.  In Cam 8 it combined these 2 tracks.   Having these tracks separate poses the following challenges for me:

I now have to trim and manage two separate tracks and keep them in sync at all times.
Dragging them around together is challenging.
When grouping the 2 tracks I lose the waveform which is what I use as a primary visual cue to edit.  I would also have to go to the beginning of the clip to ungroup them if needed.
Photo of john

john

  • 101 Posts
  • 4 Reply Likes

Posted 2 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
You might double check things. Normally when you see that, the separate track is actually System Audio I think.

Cheers... Rick :)
Photo of kayakman

kayakman, Champion

  • 6249 Posts
  • 1834 Reply Likes
and regarding grouping, just select the group, and use ctl-U to ungroup; or right click group and select open group if that is what you're wanting; no need to go to beginning
Photo of john

john

  • 101 Posts
  • 4 Reply Likes
Hi Rick, you're correct! Well, sort of.  When recording system audio, the editor displays 2 tracks, the mic audio and the video.  The system audio is embedded in the video stream.  This is the problem I encountered.  I would much rather they embedded the mic audio in the video stream and kept the system audio separate.

However, when I disable recording of system audio, the editor then only displays one track, the video with embedded mic audio!  This is preferred for me.  Thank you.

Hi Kayak, the main issue with grouping is that I lose the waveform, and I really need to see that.

Thanks guys.