Camtasia 2.10.8 webcam froze in a screencapture/webcam recording on a 2017 MacBook Pro

  • 2
  • Question
  • Updated 2 months ago
I'm using Camtasia 2.10.8, on a 2017 Macbook Pro running Sierra (10.12.6). I just recorded a 5-minute video with screencapture and webcam. About 2 minutes in, the webcam froze. Of course, I didn't know that until I finished the recording. The audio and screencapture were fine. So, I split the webcam video into an independent track and deleted it. I've done this kind of recording a lot, on my previous Mac, but only a few times on this new machine. No problems with it prior to this. Is this a known issue with newer hardware? It just seems weird.
Photo of dthomasg

dthomasg

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Robert R.

Robert R., Online Community Admin

  • 1532 Posts
  • 451 Reply Likes
Hi there;

This isn't something that we've seen before. Are you using a USB webcam or the built-in Facetime Camera?

-Robert
Photo of dthomasg

dthomasg

  • 3 Posts
  • 0 Reply Likes
The built-in camera.
Photo of dthomasg

dthomasg

  • 3 Posts
  • 0 Reply Likes
This just happened to me again, but I'm on my work computer. It's also a Mac, but running Camtasia 3.0.4 

This time it's a 21-minute recording and the webcam freezes at about 19:45. 

Still using the built-in camera. 

MacBook Pro 15" 2016
2.6 Core i7
Radeon Pro 460 4GB graphics
macOS 10.12.6
Photo of Diggy Dirk

Diggy Dirk

  • 1 Post
  • 0 Reply Likes
Yeah I'm having this too on the new version of camtasia, but also a new mackbook pro 2017.

Defnitely something that wasnt happening before
Photo of cagrimentes

cagrimentes

  • 1 Post
  • 0 Reply Likes
Having the same problem.
Photo of tysonzahner

tysonzahner

  • 2 Posts
  • 0 Reply Likes
Same problem.  I just recorded a 20 min video and my webcam froze from about the 10 minute mark until the 17 minute mark. 
Photo of Elizabeth

Elizabeth

  • 1 Post
  • 0 Reply Likes
Same issue here.  Did a series of interviews, recording the screen with built in camera (macbook pro 2018) and in each interview, I lost about 1:30 where the camera froze and captured no audio.  The screen movements continued to be captured, so it's definitely just the built in web cam that's freezing.  It's not consistent when it happens - all the interviews were about 50-60 minutes long, and one froze at around 32 minutes, another around 40 minutes, another at around 51 minutes, but strangely all freezes appear to be be around 1:30 in length. Would love to know how to fix this, as Murphy's Law states all frozen audio will miss the most important thing the person has to say :-)
Photo of tysonzahner

tysonzahner

  • 2 Posts
  • 0 Reply Likes
Camtasia gave me the following suggestions (Although, I haven't had a chance to record any long videos since implementing these steps so I can't say for sure whether it's fixed the problem or not)

1.) Close Camtasia and confirm its not running by accessing Activity Monitor. Look for Camtasia in the running list of applications. 
2.) Click on your Finder and then click the Go menu at the top. Hold down the Option key on your keyboard and choose the Library item in the Go dropdown. Then go to Preferences. 
3.) Locate all com.techsmith.camtasia.plist files and move them over to your trash. 
4.) Confirm that com.techsmith.camtasia.plist is no longer in the Preferences folder, then empty your trash. 
5.) Restart your computer, then re-launch Camtasia  to see if you get the same issues.