Camtasia 2018 Hardware Acceleration Setting changed with upgrade resulting in slower MP4 creation

  • 1
  • Problem
  • Updated 1 month ago
When upgrading from Camtasia v9.3 to Camtasia v2018.0.0 - the upgrade changed my Hardware Acceleration (Edit | Preferences | Advanced)
FROM Use software-only mode 
TO Use graphics card - Intel(R) HD Graphics 5000 (recommended)

I had to manually switch it back to "Use software-only mode" because "Use graphics card - Intel(R) HD Graphics 5000 (recommended)" resulted in MUCH slower MP4 creation times.

You may want to experiment with which hardware acceleration option works best for your PC.
Photo of jim

jim

  • 21 Posts
  • 3 Reply Likes

Posted 1 year ago

  • 1
Photo of erik.groenhaug

erik.groenhaug

  • 93 Posts
  • 33 Reply Likes
Ok thanks for the info. I guess that’s why camtasia now is refusing to start on my laptop.
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 582 Posts
  • 120 Reply Likes
We haven't seen any start-up crashes related to this change so far... I would recommend following up with tech support via https://support.techsmith.com/hc/en-us/requests/new
Photo of brett.schechter

brett.schechter

  • 6 Posts
  • 8 Reply Likes
Thank you for the info. Not surprised to see an integrated GPU slowed it down, but so glad to see hardware acceleration included. I have a beefy Nvidia 1080 in my machine, and want to upgrade, but 3 months after buying 9.X, kills me to pay an extra $99!
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 583 Posts
  • 121 Reply Likes
Yup, if integrated graphics is the only option, software-only mode will likely be faster for non-trivial projects.
Photo of Svendus

Svendus

  • 24 Posts
  • 0 Reply Likes
Version 2018 had support for Nvidia 1080  CUDA hardware acceleration but not the  2019 version  for some reason quite frustrating  when Example CyberLink PowerDirector17 and 18 (64-bit) can do the same job with the blinking off an eye on a powerful computer

Photo of Svendus

Svendus

  • 24 Posts
  • 0 Reply Likes
Here are a screenshot from a Camtasia 2018 render !

And the settings we use in version 2019
Use graphics card - NVIDiA GeForce GTX 1080 (recommended)



Regards Svendus

(Edited)
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 583 Posts
  • 121 Reply Likes
Svendus, are you running the Windows version on a Mac? If so, my understanding is that some of the GPU functionality is not available in that case, specifically hardware-accelerated decoding of video. In any case, I'm not sure why there would be a dramatic difference between 2018 and 2019. One quick thing to try is that there should be a "legacy mode" version of each of the graphics card options in the dialog above. With the "legacy mode" version, the rendering should be the same as what was used in 2018. If that doesn't help, I'd recommend following up with tech support. Thanks!
Photo of Svendus

Svendus

  • 24 Posts
  • 0 Reply Likes
@Kevin Mojek, Thank you
we shall test  "legacy mode" we are mostly running camtasia on PC but have also Camtasia installed on our Macbook Pro
note the screenshots are from Windows 10  we shall come back to You
Photo of Svendus

Svendus

  • 24 Posts
  • 0 Reply Likes
Hate to say this but i  must say we are disappointed on version 2019 here are two Screenshots in   "legacy mode"