Camtasia 2018 not loading its own Library items

  • 1
  • Problem
  • Updated 11 months ago
I am on Win 10 and have installed Camtasia 2018.0.7 (Build 4045). It is a new install. My Library in Camtasia left panel is empty, no default items. Camtasia 2018.libzip is present in C:\ProgramData\TechSmith\Camtasia Studio 18\Library 4.0 folder as are my Custom libraries. When trying to open .libzip package (2018, the latest from your website, or version 9), the install fails with "Unable to import selected library" message. Essentially, I cannot use any assets that I download. I cannot install assets v9 and convert them to 2018 libzip either. Is there anything I should try to get the menu items visible.
Photo of marcelpatek

marcelpatek

  • 3 Posts
  • 0 Reply Likes

Posted 12 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7533 Posts
  • 4132 Reply Likes
It sounds like a corrupt install to me.
I would try downloading the program again.Uninstall it 100% and reinstall it using the fresh download.

See if that reconnects the dots.

Regards,Joe
Photo of marcelpatek

marcelpatek

  • 3 Posts
  • 0 Reply Likes
I did complete uninstall - removed  C:\ProgramData\TechSmith\Camtasia Studio 18, \Documents\Camtasia, and removed Registry keys. Downloaded again and re-installed as Administrator. Unfortunately, the problem lasts. I do not see default items in the Library and when trying to do: File->Library->Install zip
library, Camtasia crashes after a few seconds. Double-clicking freshly downloaded Free assets from your website give the message: "Unable to import selected library". Is there a way to install Camtasia 2018.libzip "manually"? Sample (intro) project runs OK.



Photo of marcelpatek

marcelpatek

  • 3 Posts
  • 0 Reply Likes
OK - I got it working. I closed Camtasia and simply moved the file Camtasia 2018.libzip from C:\ProgramData\TechSmith\Camtasia Studio 18\Library 4.0 to C:\ProgramData\TechSmith\Camtasia Studio 18\Library 4.0\User Libraries\Default and used 7zip to unzip the file into the same directory. After opening Camtasia 2018, I see and can use the default assets from the Library.
It seems that libzip utility is not finding the right path to /Default folder.