Camtasia 2018 not running on Samsung Galaxy Tab Pro

  • 2
  • Problem
  • Updated 2 months ago
Hi, I just installed Camtasia 2018 on my Samsung Galaxy Tab Pro, running Windows 10 with 4GB RAM.  The problem is that when I launch the software, the full interface does not fully realize. I either get the canvas window without the rest of the interface or just the dialog of tutorials without the full "Get Started" dialog.  I've uninstalled, rebooted, and reinstalled but no difference.  I would love to send in a screenshot but SnagIt 2018 is also being equally non-responsive.  

Now, this is not crucial because I also have a MacBook Pro which runs both apps well, but I wanted to take advantage of the even lighter portability of the Windows machine.  Any suggestions you have would be greatly appreciated.
Photo of aaronworks

aaronworks

  • 9 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 2
Photo of Naomi Skarzinski

Naomi Skarzinski

  • 202 Posts
  • 189 Reply Likes
Here's the link for the system requirements. Not sure if this will help you. https://www.techsmith.com/camtasia-system-requirements.html I'm not much of a computer inner workings geek. :-)
Photo of aaronworks

aaronworks

  • 9 Posts
  • 0 Reply Likes
Thanks for that information.  I did check the sys reqs before attempting the install and I thought I was good to go.  It could be the Samsung machine itself because it is a weird tablet/laptop hybrid.  But Camtasia 9 ran perfectly, so...
Photo of bnystrom

bnystrom

  • 187 Posts
  • 88 Reply Likes
Check the setting for hardware acceleration; it may have been changed by the new installation. If it's turned on, try setting it to "software only" mode.
Photo of aaronworks

aaronworks

  • 9 Posts
  • 0 Reply Likes
I solved the problem.  Had to do with a poor install of other Techsmith products on that machine.  I wiped the disk clean and did a fresh re-install and everything works well now.