Camtasia 2018 UI Change scaling size

  • 1
  • Question
  • Updated 3 months ago
Is there anyway to change the UI scaling or size in Windows? I'm in Windows 10. I can't find an options in the preferences or in regedit. I need to be able to view more then a few tracks at a time. Camtasia 9 worked great. The new user interface is really inefficient and looks like it's designed for a small tablet.
Photo of philipcw

philipcw

  • 7 Posts
  • 2 Reply Likes
  • frustrated

Posted 3 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
have you tried detaching the canvas and full screening the canvas; then using alt-tab will change window to the tracks only view [mosty]; I can usually see 10 tracks in that mode
Photo of philipcw

philipcw

  • 7 Posts
  • 2 Reply Likes
Thanks, for the suggestion. I had started using Camtasia for more and more of my video editing. It covers 90% of what I use it for in training. I am hoping that Techsmith will address the issue instead of us having to work around their UX  app design change.
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
in looking at your CS2018 screenshot, suggest you minimize track height; then you should be able to see almost 10 tracks

How To Display The Maximum Number Of Tracks
https://www.screencast.com/t/J9tXEKUEb
Photo of philipcw

philipcw

  • 7 Posts
  • 2 Reply Likes
Track height is already minimized in both pictures. Techsmith should at the very least reduce the minimum track height; They have good 25% of wasted border space around the track height.
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
OK; but to me, they looked different in height; perhaps contact free tech support and see what they suggest?
Photo of Joe Morgan

Joe Morgan

  • 5650 Posts
  • 2929 Reply Likes
You wrote.......Camtasia 9 worked great.
Camtasia 2018's UI isn't any different than Camtasia 9's UI. With regards to the timeline.

If you cannot see enough tracks, hover your cursor over  the timeline near the canvas.When you see the double arrow.Slide the timeline upward.

To expose more tracks.

Regards,Joe
Photo of philipcw

philipcw

  • 7 Posts
  • 2 Reply Likes
The scaling is completely different with regards to the timeline and canvas area.

The pics below are on a monitor at 1080p. In Camtasia 9.1 I could view 8 tracks compared to 4 in 2018 and the canvas panel was  much larger with more tracks. I might understand from a usability perspective if you decided to increase the interface scale by 10 percent, but to cut the usable tracks in half and reduce the canvas area so much is excessive.

I would guess it's a couple variables one of the softwares .dll that would allow the scaling of the interface or at least a small or large switch option. Right now it's like it's stuck in an accessibility mode. 

I would also like to add that I despise Techsmith's voting system for fixing software issues and adding features. I can accept that for adding new features, but for common sense fixes and usability it makes me feel like they don't care about their product and can use it as an excuse to ignore issues.

Camtasia 2018


Camtasia 9.1

(Edited)
Photo of Joe Morgan

Joe Morgan

  • 5650 Posts
  • 2929 Reply Likes
I suggest you try a fresh Download and a Reinstall.

Heres a side by side image of Camtasia 9 and 2018 on my computer on 2 monitors.
As you can see, the number of available tracks are identical.


Photo of philipcw

philipcw

  • 7 Posts
  • 2 Reply Likes
Joe, thanks for working through this. I've figured out how to resolve the issue.

Camtasia is using the 'primary' display (display 1?) Custom scaling to adjust the apps scaling. This gets a little complicated when you use a laptop with a 4K display and want to use different (150%) Custom scaling on the 4K display and an external monitor at 100% scaling.

I have a single 1440p external display that I use with the laptop closed. It's necessary to close the laptop and sign-out with the ext-display on to get Camtasia to recognize the 100% Custom scaling on what is now the primary display.

When I disconnect the external monitor and open the laptop Camtasia still recognizes the 100% Custom scaling. I have to sign-out again to get Camtasia to recognize the 150% Custom scaling on the 4K laptop screen.

imagepng