Camtasia 2019 not responding

  • 1
  • Problem
  • Updated 6 days ago
I am trying to use Camtasia to create a video, but as soon as I open my project and I try to edit anything, Camtasia is not responding. I have to kill its process. I cannot moving forward.

Does anyone know how to solve this issue?

Thanks and BR,
Fabio
Photo of fabio.ferrari

fabio.ferrari

  • 4 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of mbabcock

mbabcock

  • 2 Posts
  • 0 Reply Likes
What are the memory, processor, and operating system specs of your machine?
Photo of fabio.ferrari

fabio.ferrari

  • 4 Posts
  • 0 Reply Likes
Operating system: windows 10 64bit
Processor: Intel(R) Core(TM) i7-8650U CPU @1.90GHz 2.11GHz
Memory: 16,0GB 
It is a Lenovo ThinkPad X1 Yoga
Photo of Joe Morgan

Joe Morgan

  • 7578 Posts
  • 4146 Reply Likes
That's not normal behaviour by any standard.
You could try re-installing the program.
I suspect it may be related to a driver or possibly a hardware issue? I'm just guessing though.

What version of Camtasia is this ?

You can get free tech support for Versions 9, 2018 and 2019.

My go to move is to attempt a repair install in these situations. The process is the same for all versions.


Regards,Joe

Photo of Robert R.

Robert R., Online Community Admin

  • 1614 Posts
  • 514 Reply Likes
Hi Fabio;
Sorry to hear you're running into this issue. Hopefully we can get this squared away here on the forums, otherwise we might need you to open a support ticket, though to look into this we'd need to know a few things.
  • Does this happen with all projects or just this specific one?
  • What type of content do you have loaded into the project (TREC, MP3, WAV, MP4, MOV, AVI, etc.)
  • Are any of your project or source files stored on a network drive, external hard drive, or in a cloud-synced folder (such as OneDrive, Google Drive, etc.)?
Thanks!
-Robert
Photo of fabio.ferrari

fabio.ferrari

  • 4 Posts
  • 0 Reply Likes
Hi Robert,
thanks for your support.
  • I have just subscribed Camtasia 2019 and this is the first project I am working on
  • I have loaded 17 .mov files (271MB in total); 44 .jpg files (82.6MB); 4 .png files (17.7MB) and 1 .mp3 file (5MB)
  • Every media is stored in a local folder
Thanks and BR,
Fabio
Photo of Robert R.

Robert R., Online Community Admin

  • 1614 Posts
  • 514 Reply Likes
Hi Fabio;

Thanks for getting back to me. There are a few things that could be causing the behavior you're seeing; from the MP3 file to a potential issue with a MOV file, to issues with resolutions of the image files that you've imported, plus other potential causes. Realistically speaking, we're going to want to have you open a support ticket so we can get a copy of the TSCPROJ file, where we'd see what we can do to get you back up and running.

-Robert
Photo of fabio.ferrari

fabio.ferrari

  • 4 Posts
  • 0 Reply Likes
Thanks Robert. I have just opened a support ticket.

Fabio
Photo of harleydufek

harleydufek

  • 1 Post
  • 0 Reply Likes
I am having the exact same issue, I have installed Camtasia on 2 different computers and attempted to edit for the first time several movie files taken with my phone and it keeps coming up with "not responding" it's just SUPER SLOW.  Both computers are very fast normally and play everything just fine not sure what is going on but it's unusable as it is