Camtasia 2019: sound level display during recording disappears in 2019 release

  • 1
  • Problem
  • Updated 7 months ago
Hi All,

I just upgraded to 2019 release and encounter the following problem while recording online : sound is recording from system, not from microphone but there is no feedback information.

In the previous version there was a Recorded inputs display panel that was very useful, and allowed monitoriing.

This display seems to have gone and this is troublesome as there is no way to check if the recording sound level is ok, change video source, etc. Can't find any option to display the former Recorded inputs panel.

Help most welcome






Photo of nathalie

nathalie

  • 9 Posts
  • 3 Reply Likes

Posted 7 months ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Before you look for a solution in Camtasia, see what devices are available to Windows.
Control Panel, Sound. I have 10 "playback" devices listed, All but two turned of (rt-click, disable).
I also have 7 "recording" devices listed, 4 are turned off.

What ever is not turned off, may be available to Camtasia, do you see the mic you want to use? If you do, select it in Camtasia.


Photo of nathalie

nathalie

  • 9 Posts
  • 3 Reply Likes
Hi,
Using same configuration with previous and present release, both returned different input panels during recordings. So that whatever was or was not connected (mics or cameras) didn't seem to be the reason for interfering.
I disconnected the previous release this morning and that seemed to do the trick. Go figure.
Thanks for stepping in anyway.