Camtasia 3.1.5 for Mac: The timeline is buggy af, fam

  • 2
  • Problem
  • Updated 6 months ago
I'm experiencing a lot of issues working in the timeline on nearly every file recently. Waveforms disappear, selection tool jumps around, zooming causes jumps to the play head. Plz halp.
Photo of rspilken

rspilken

  • 1 Post
  • 0 Reply Likes
  • meh

Posted 6 months ago

  • 2
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
This seems a little hard for me to diagnose over the feedback forums; contact tech support so we can get some details specific to your machine?

https://support.techsmith.com
Photo of Hackzilla

Hackzilla

  • 14 Posts
  • 5 Reply Likes
If its anything like my issue, then audio changes based on how zoomed in you are.

I.e. the rendered video is the same as the timeline zoomed all the way out.
We you zoom in bits of audio disappear.

I was playing to put up a demo video to explain this better.
Photo of Hackzilla

Hackzilla

  • 14 Posts
  • 5 Reply Likes
I have uploaded the issue I have with the timeline.

Focus on the word "because" when the timeline is zoomed in, and zoomed out.
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
I heard the hiccup there; is that every time? Does it show up in your final produced output?
Photo of Hackzilla

Hackzilla

  • 14 Posts
  • 5 Reply Likes
If I make no further edits to the timeline, then it is repeatable.
I tried to remove everything except 10 seconds either side of the hiccups, and the issue went away.

Trouble is, that's not a practical fix.

The hiccup is in the final output.
This is very frustrating, as I listened to all the content, but zoomed in.
It also makes it very difficult/impossible to edit out.
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Weird, and even more so that it goes away with other edits.
Could you open a support ticket and mention this post; that we'd like to get ahold of your project so we can take a look at what's going on there?