Camtasia 3 Local File Exporting Problem

  • 1
  • Problem
  • Updated 1 year ago
Hello, I am having a problem with Camtasia. So I make Minecraft videos and I record and edit them using Camtasia. I had no problem with it until now. So, this is how it looks like as I edit it.

It looks fine. Then, when I upload it. It looks like this.
The text font changed and the color changed to a dark green. As you can see, from the editing screen, it looked fine. Then it changed for some reason.

Thanks, Clash
Photo of clashofslashtvoffical

clashofslashtvoffical

  • 11 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
I'm sorry, I'm having a hard time seeing the difference you are trying to point out. The colors for both the text and the background look very similar to me.
Photo of clashofslashtvoffical

clashofslashtvoffical

  • 11 Posts
  • 0 Reply Likes
I see your point, but it looks more bold and darker. For example, this to this. But, the point I'm trying to come across is when I export it, the video looks different. Also, the background isn't the problem. The text on the scoreboard is.
This is how it is not supposed to look like.  
This is how it IS supposed to look like. (Also, the reason why it says 00:53 and 00:51is because I screenshotted these at different times of the video, but the text remains the same).

Hope that helps you see the problem. Thank you again for help if you do help me :)
(Edited)
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
At the least, I don't have any other workarounds for you to try, but we do appreciate you showing some cases that could be improved.
Photo of clashofslashtvoffical

clashofslashtvoffical

  • 11 Posts
  • 0 Reply Likes
Oh no. Since I'm doing this for youtube, I'm happy about the change. Now, this happens in my video.
The black bars return! Can you please help me once again. I aplogize for all the questions.
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
That generally happens in one of two places:
Either on your canvas, inside Camtasia, your video is not taking up your whole canvas and therefore it produces it with black bars OR:
Your video was fine when you produced it, but YouTube insists on a few standard sizes, so they add the black bars.

In either case, the only way to not have the bars is to make your video at the "right" size from the start. I'd suggest 720p or 1080p (1280x720 or 1920x1080). Then, you have to get your video to fit that size by zooming, cropping, panning around.

If you don't like the look of that, then record with your monitor already set to one of these standard resolutions, if it supports it.

Does that help?
Photo of clashofslashtvoffical

clashofslashtvoffical

  • 11 Posts
  • 0 Reply Likes
Right after I posted this, a few minutes later I found a different solution. I put 1920 by 1080 (or something like that), then I unchecked Preserve aspect ratio using. But thank you anyways
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
that works too, if stretching it is appropriate for your purpose!