Camtasia 8.4.3 Noise Reduction and other concerns fixed?

  • 1
  • Question
  • Updated 5 years ago
I have tried to keep Camtasia updated so I don't waste time with crashes during editing & rendering.  I am running 8.4.2 and have not had the chance to see if they ever fixed 'Hollow Sound' Noise Reduction issues from previous releases. Since this issue, I stopped my tutorial videos because I couldn't remove Hiss.

I would like feedback from those who updated. I have read a post about losing Library after update, which really concerns me!

Have you updated to 8.4.3, and if so did Noise Reduction get fixed (I have yet to test 8.4.2 due to the lack of time).

I did also read someone experience Rendering Crash issues in 8.4.3 which seemed to go away in 8.4.2 (along with fixes for crashes experienced during editing).

So I would like to hear from those who have updated, and did it resolve your issues or create more problems. I have been burned by the previous updates and I'm gun shy.
Photo of SierraTech

SierraTech

  • 17 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6865 Posts
  • 2190 Reply Likes
as I recall, 8.4.2 actually fixed the noise reduction hollow sound issue

re your Library concern, you can always export the entire Library as a Libzip before updating; that will mitigate the situation if something should go wrong [a very rare event]; importing that Libzip will restore the Library contents

FYI, if you delete the Library 2.0 folder [in Windows Explorer] when CS is closed, a new one is created when you launch CS again; but it will be empty; hence, the value of the Libzip

I suggest you upgrade to 8.4.3 and give it a try

see http://www.techsmith.com/camtasia-version-history.html
Photo of SierraTech

SierraTech

  • 17 Posts
  • 2 Reply Likes
Thanks for the input! I have had my fill of computer/software issues which has taken a toll on my productivity, and I haven't had the chance to run 8.4.2 through all its paces (although it hasn't crashed on me so that was a mark improvement).

I did some video stitching with 8.4.2 but needed to take advantage of NERO 12 NVIDIA CUDA support to speed up rendering of camera videos, so I have been  reluctant to waste time on Camtasia, finding new problems with every release.

I hope 8.4.3 has not introduced different issues, and since I lost so much productivity with previous releases crashing or Noise Filter failures, I just am being cautious (I have thrown away several billable hours I just decided to get feedback before I jump up to the next Rev).

I appreciate your insight!
Photo of mdieterle

mdieterle

  • 3 Posts
  • 0 Reply Likes
8.4.3 didn't do any noise removal for me.
Photo of kayakman

kayakman, Champion

  • 6865 Posts
  • 2190 Reply Likes
did you use the tools on audio tab to apply noise reduction to selected clips?
Photo of mdieterle

mdieterle

  • 3 Posts
  • 0 Reply Likes
Yes, tried auto/manual, changing the sensitivity and switching the option on or off doesn't make a difference. I actually downloaded v7 because of other forum posts and it worked fine there.
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 381 Reply Likes
Do you have a video or can you uplaod one of the videos you are having the problems with? I agree with kayakman and I know it is not much help but I have not ran into this issue yet. Maybe or maybe not it will come along with the more videos I make and try to push it to the limits.
Photo of kayakman

kayakman, Champion

  • 6865 Posts
  • 2190 Reply Likes
to expand on Fred's comment, in addition to offering a sample video that has this issue, perhaps make a screencast [shared on Screencast.com] of you working in Camtasia editor, showing the steps you are taking to try and apply noise reduction; that would help

This conversation is no longer open for comments or replies.