Camtasia 8: track bar area completely blank

  • 1
  • Problem
  • Updated 5 months ago
Hi. 

I'm having an issue where my track bar area seems to be completely broken... I tried restarting the computer, and looked through the forum, but cant seem to find any solution to this problem. To better explain my issue, I posted a video. 
Photo of xxguitarspeedoxx

xxguitarspeedoxx

  • 4 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4491 Posts
  • 2002 Reply Likes
Try clicking Tools > Options  and seeing what the setting is for GPU acceleration. Whatever it is, toggle it to the opposite setting. Then close and re-open Camtasia and see if it now works.



Cheers... Rick :)
(Edited)
Photo of xxguitarspeedoxx

xxguitarspeedoxx

  • 4 Posts
  • 0 Reply Likes
Hi Rick,

thanks for the comment. I tried this method but still having the same issue.. thank you for your suggestion though.
Photo of Joe Morgan

Joe Morgan

  • 5663 Posts
  • 2935 Reply Likes
I would update to version 8.6 for starters.

I see you're running Camtasia 8.4 ? Which could be any one of five versions released over a 6 month period in 2014.


Version 8.6 was released in August of 2015. 1 full year more modern and updated than version 8.4.

You can download version 8.6 here.

https://www.techsmith.com/download/oldversions

As long as your key is valid for for your current installed version. The update is free. I'm confident this will resolve your problem. 

Turning off GPU acceleration is less than ideal in most situations. It aids with smooth timeline playback while editing. 
Some GPU's can create problems. That's why the options there. "Primarily low quality  GPU's" Interrogated into the motherboard on low powered/inexpensive laptops.
But in general. That's a feature you want turned on.


Regards,Joe
Photo of xxguitarspeedoxx

xxguitarspeedoxx

  • 4 Posts
  • 0 Reply Likes
Hi Joe,

Didn't notice about 8.6. I just updated mine to 8.6 and tried running again but still having the same issue...I tried restarting the computer but no luck. I've noticed a similar issue with my spotify as well where once I open the app, it's completely blank... so i'm guessing it's something with my computer, but not sure why it happened all of a sudden...
Photo of Rick Stone

Rick Stone

  • 4491 Posts
  • 2002 Reply Likes
Perhaps consider updating your video card drivers?
Photo of xxguitarspeedoxx

xxguitarspeedoxx

  • 4 Posts
  • 0 Reply Likes
looks like the video card driver is up to date. still no luck...:(
Photo of Joe Morgan

Joe Morgan

  • 5663 Posts
  • 2935 Reply Likes
So, If you own a Dell computer. You can go to http://www.dell.com/support/home/us/en/19?app=drivers&c=us&l=en&~ck=mn

Let Dell detect your PC, download an analyzer to scan your computer for any drivers or Bios that need updating.


If you own another manufactured computer? I'm sure there's another process available.You just need to go to their website.Do some investigating.

If you've built your own computer, You're  on your own. that's the true hazard of building your own computer. In my  opinion.

Camtasia is still supported for free by Tech Support. The only support offered is through E-mail if you don't have a maintenance agreement.

Just submit a ticket before that free support expires on 10/10/2018.

       https://support.techsmith.com/hc/en-us/requests/new


Regards,Joe
Let us know if you get it resolved and what it took to fix it. Others in the forum may benefit from your experience. {:> )