Camtasia 9.1.2 Audio echo, beginning word cutoff, or stutter when creating MP4

  • 1
  • Problem
  • Updated 5 months ago
Camtasia 9.1.2 ( Love the software  )
Audio echo, beginning word cutoff, or stutter when creating MP4

My Setup:

Hardware

Windows 10 64 bit professional
Blue Yeti USB Microphone
16 GB Ram
SSD Hard Drive
Intergrated Intel Graphics Card
Realtek Audio Chipset

Software, Drivers, Updates & Settings

My Windows Install is pretty fresh, and I have all updates.
I updated my BIOS, as well as updated all drivers, firmware.

I have Camtasia set to GPU processing mode.
Software mode seemed really slower to me.

My Audio files I use Audacity, NCH Wave Editor, or Acon Digital Acoustica.

I installed a common codec pack from K-Lite, but it's well known and I didn't think it would be issue.

Problem:

When creating the MP4, at the beginning on audio file ( I've added a 3-4 second silence at beginning as a work-around to help) the audio will get chopped off, or in my MP4 ( Randomly somewhere ) I get a burst of an echo, or I might get a stutter, or chatter.

I try to have everything shut down when doing the MP4 processing, and I've done everything I know to do so that this issue will be corrected.

Any help or resolution will be greatly celebrated! :)
Photo of smjadtnf707

smjadtnf707

  • 4 Posts
  • 0 Reply Likes
  • Loving my Camtasia & Snagit

Posted 5 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5650 Posts
  • 2929 Reply Likes
Your audio files should be all be

That's Camtasia's favorite format and settings. If any of your audio files are not of that setting. Change them to that and give it a whirl.
Regards,Joe
Photo of smjadtnf707

smjadtnf707

  • 4 Posts
  • 0 Reply Likes
I think this is what probably helped me the most. Thank you. I will use only .wav as protocol with Camtasia from now on.
Photo of Jerry Beaucaire

Jerry Beaucaire

  • 6 Posts
  • 1 Reply Like
I have the same problems dealing with mp3 audio, even from inside an mp4. Changing the audio to wav files is my workaround.
(Edited)
Photo of bnystrom

bnystrom

  • 187 Posts
  • 88 Reply Likes
I was having similar issues and others until I shut off the GPU processing. If that helps, try updating your video drivers. Intel integrated graphics don't seem to work all that well with Camtasia, at least not if they're a few years old.
Photo of smjadtnf707

smjadtnf707

  • 4 Posts
  • 0 Reply Likes
Hello ALL,

Thank you sooooo very much for the fast replies, and the good advice.

I have changed all my audio settings for my audio editing programs I am using, tested a few files converted to wave files, and recreated movie project.

This seems to help quite a bit, about 95 % fixed issues.

I do already have all possible drivers, firmware, bios, etc.. updated and my PC optimized as much as possible.

I think possibly, the rest of the issues might just be my laptop, lack of CPU, GPU, and needing 32-64 or more GB of RAM would help. If I continue making videos long term I will probably get a Desktop System to do my heavy work load and that should help.

I consider the question/problem answered and I thank you all again for your community input and helping others out with issues.

Thank You,

Wayne