Camtasia 9.1.2. Update Available [build 3011]

  • 3
  • Praise
  • Updated 2 years ago
saw a notice this AM; downloaded and installed

FYI, this build has fixed numerous issues ...

better editor UI contrast
markers now show in quiz feedback controls
captions play controls now work correctly

https://support.techsmith.com/hc/en-us/articles/115006443267
Photo of kayakman

kayakman, Champion

  • 7009 Posts
  • 2265 Reply Likes

Posted 2 years ago

  • 3
Photo of Kyle Ortman

Kyle Ortman

  • 60 Posts
  • 8 Reply Likes

One thing I noticed is that my Media Bin and Library is now stacked on top of each other.
This seems to take up some valuable real estate during my projects... Can't say that I am a fan of this new view.


Photo of kayakman

kayakman, Champion

  • 6995 Posts
  • 2251 Reply Likes
FYI, I still have the original display [side by side] in 9.1.2.;

recommend you contact free tech support so they can sort it out
Photo of Rick Stone

Rick Stone

  • 5439 Posts
  • 2561 Reply Likes
And if you do contact support and you do get it sorted, post back so it might help others!
Photo of Mal Reynolds

Mal Reynolds

  • 472 Posts
  • 332 Reply Likes
The other thing is that they flip around, depending on which one is selected. I suspect that this is the reason for the change; previously the one that was active was indicated by a green bar under its tab. Now the one that is active is the lower one, just above the list. In the case of your illustration the library is active rather than the media bin, so it's the library icon that appears above the list.

I don't care for this to be honest; first I prefer buttons to always be in the one place and second, on my notebook in particular, I lose too much space in the bin and end up having to scroll down to see assets which, with the more compact original style tabbing, would have been visible without scrolling.
Photo of Joe Morgan

Joe Morgan

  • 7048 Posts
  • 3840 Reply Likes
My are displayed normally "Not Stacked" I can't figure out why this effects some and not others?
Photo of Rick Stone

Rick Stone

  • 5439 Posts
  • 2561 Reply Likes
My own guess is possibly screen resolution? I think your monitor is quite large and high res (like 4k) right?

Mine are stacked and my resolution is 1920x1080. But it seems silly because there is ample space to have the icons side by side.
Photo of Joe Morgan

Joe Morgan

  • 7048 Posts
  • 3840 Reply Likes
I'm already way ahead of you,
I artificially lowered the resolution of my 1920 x 1080 monitor to every resolution available.


I even played around with zoom levels. "Scaling"

 And switching to Portrait view.

Nothing?
Photo of kayakman

kayakman, Champion

  • 6995 Posts
  • 2251 Reply Likes
my screen resolution is 1920x1080; they display side-by-side, as always

Photo of Mal Reynolds

Mal Reynolds

  • 472 Posts
  • 332 Reply Likes
It's the scale and layout in the Windows Display settings. Or more probably in view of Joe's post, the scale and layout settings in certain combinations with the resolution.

My notebook is 1920 * 1080 as well, but they're stacked.  (They weren't in the previous iteration.)

I just did the upgrade on my desktop (2560*1440) and they aren't.

HOWEVER on the Notebook the "Scale and Layout" setting in the display options is 125% (Recommended) while it's 100% on the desktop.

I reset the scale to 100% on the notebook and after a reboot the tabs were back to being side by side.

Unfortunately the screen elements are too small too work with at 100% so I'll have to reset it to 125%.

I can live with the "up and down" display on the notebook since the vast majority of the work that I do there is just working with assets which are already on the timeline rather than adding new ones.
(Edited)
Photo of Kyle Ortman

Kyle Ortman

  • 60 Posts
  • 8 Reply Likes

Thanks Mal,
This did the trick. I actually like leaving my screen at 100% however I have issues when taking screen recordings this way.

I'm gonna leave it like this for a bit and see what's up.
I have an open ticket with support and I'll communicate to them this fix.

Photo of Joe Morgan

Joe Morgan

  • 7125 Posts
  • 3869 Reply Likes
Has anyone tried to record anything yet?

My first attempt ended in an error code message. "Unknown Error" I should have taken a screen shot but I needed the recorder.
I uninstalled the update.
I tried to get it to record several times first.
Regards,Joe
Photo of kayakman

kayakman, Champion

  • 7009 Posts
  • 2265 Reply Likes
my CS 9.1.2. Recorder works OK
Photo of Joe Morgan

Joe Morgan

  • 7125 Posts
  • 3869 Reply Likes
Thanks
Photo of Rick Stone

Rick Stone

  • 5504 Posts
  • 2595 Reply Likes
I just tested mine too. Works fine for me.
Photo of Joe Morgan

Joe Morgan

  • 7125 Posts
  • 3869 Reply Likes
Update, I finished what I was doing.
Reinstalled the update using the same download.Recorder works. Odd, but all is good.