Camtasia 9 cannot create Uncompressed AVI

  • 2
  • Problem
  • Updated 2 years ago
When I attempt to output a Camtasia recording to and Uncompressed AVI, it creates a file with audio and video that seems to contain 1 keyframe...so the video never gets properly created.  How can I create a uncompressed video file that I can further edit in Adobe Premeire?
Photo of Steve Zaske

Steve Zaske

  • 1 Post
  • 0 Reply Likes
  • bugged

Posted 2 years ago

  • 2
Photo of dmitry.matveev

dmitry.matveev

  • 1 Post
  • 1 Reply Like
I have the same problem.  Please fix ASAP.
Photo of andy.aronson

andy.aronson

  • 9 Posts
  • 3 Reply Likes
I'm having the same problem. It's a deal killer for my editing workflow. Going back to V8 until this is fixed.
Photo of andy.aronson

andy.aronson

  • 9 Posts
  • 3 Reply Likes
I just called Techsmith support and was told that this is a known bug and is high up on the developers' "fix it" list. It's back to V8  until then. Bummer.
Regards,
Andy
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
Hello andy.aronson,

Are your doing some editing it Camtasia first?

 If not, have you tried just extracting the contents of the .trec file ?

Camtasia records to the avi format and you can extract the contents of a .trec file very easily, without rendering a thing.It's extremely fast as well, in a matter of seconds you can extract the avi.

It's not an uncompressed avi.
 Although,  considering it's the source of the original recording,  it's as clean as it gets and no compression has been introduced. The audio is .wav . The cursor will be burned into the recording if you allowed Camtasia to capture it initially.

Regards,Joe

See Image Below, Click to Enlarge

(Edited)
Photo of Fred Grover

Fred Grover, Champion

  • 2335 Posts
  • 333 Reply Likes
Joe's method may or may not work for what you want and I remember this option in Version 8 and sometimes needed or had to have uncompressed AVI for certain production requirements from the customers request so it will be nice to see this fixed soon. For now this is the work a round Joe explained which I jumped in to late for adding that information. May not be the ideal thing pending on the situation but currently works to get the AVI contents. Thanks for posting and have a great day/night and hopefully TechSmith will keep us updated on this feautre and when it does get fixed and released.

Cheerio ~ Fred Grover.
Photo of andy.aronson

andy.aronson

  • 9 Posts
  • 3 Reply Likes
Joe and Fred,
Sorry for the delay in getting back to you. I hadn't checked the posting in a while. I'm actually editing in Camtasia then exporting to AVI Uncompressed for posting on our Avid system. I combine camera footage and Camtasia footage of PowerPoints and Osciloscopes. I went back to V8 and it's been working fine. Just tried it again in v9.0.3 and am still getting only the first frame of video with all the audio in the sequence. I'm surprised this hasn't been fixed. Very disappointed but thanks for your suggestions.
Regards,
Andy