Camtasia 9 Clicking the media in the time line add markers everywhere! Disable?

  • 3
  • Problem
  • Updated 2 years ago
When I click-and-drag media in the timeline little annyoing markers pops up everywhere. I do not use markers. And when I want them added, I would prefer it to be on my request, not because I clicked on the time line. 
Can I disable this feature? It is very distracting when editing.
Photo of sjBirch

sjBirch

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of m.awan

m.awan

  • 1 Post
  • 1 Reply Like
In Camtasia, click "View" in the toolbar at the top, and you will see options to disable/enable two types of markers - one is the marker for quizzes and the other I think is timeline markers - just disable both and the markers will no longer pop-up on your timeline.
Photo of adia

adia

  • 37 Posts
  • 3 Reply Likes
Use the shortcut "CTRL-M"
Photo of kayakman

kayakman, Champion

  • 7797 Posts
  • 2719 Reply Likes
this issue seems to be caused by all new projects enabling markers view by default?
(Edited)
Photo of Robert R.

Robert R., Online Community Admin

  • 1667 Posts
  • 543 Reply Likes
Official Response
Hi all;

Camtasia actually retains the last known state that you were in with regard to Markers and Quizzing. If you open a project / create a new project and save while Markers view was turned on, then close Camtasia and then re-open it (not opening a project) the Markers view should be turned on. There is no way to stop Camtasia from remembering the last-known state with regard to Markers and Quizzing; simply closing those views prior to closing out of Camtasia should prevent these views from re-appearing in a new project. If that is the process that you are taking then you will want to open a support ticket so we can look into why Camtasia is not retaining the last known state.

-Robert
Photo of Tricia Ransom

Tricia Ransom

  • 23 Posts
  • 7 Reply Likes
I tried Crtl-M, and it inserted the marker just fine. However, afterwards, whenever I clicked anywhere on the timeline (and individual tracks), Camtasia inserted yet another marker. I had to turn off markers, do what I wanted to do, then turn them back on again. Workflow needs lots of attention in next update.
Photo of andrey

andrey

  • 10 Posts
  • 2 Reply Likes
Same issue. I need to select objects and allways add more and more markers.
Photo of kayakman

kayakman, Champion

  • 7797 Posts
  • 2719 Reply Likes
first hide the markers track by using ctl-M
Photo of andrey

andrey

  • 10 Posts
  • 2 Reply Likes
Thanks!