Camtasia 9 end task while loading screen

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
Camtasia 9 won't start, even the initial screen (New, load, record). Ends task while loading (Windows 10)
Worked fine until the beginning of this month and no changes was made (driver, update, hardware).
Tried uninstall for 3 times and the problem remains.
No error message is shown, just ends task.
Anyone  had the same problem and has fixed wtih sucess??

PS: Support ticket in progress but nothing worked until now.


Photo of funchal.daniel

funchal.daniel

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 month ago

  • 1
Photo of bnystrom

bnystrom

  • 187 Posts
  • 88 Reply Likes
I don't know what in Camtasia could be causing this, but here are some general things to check:

Are you having problems with other applications? If so, this could point to Windows, driver or hardware issues.

When was the last time you did a shutdown and restart of your computer? If you're one of those people who never shuts down their computer, eventually Windows will become unstable and a reboot will typically fix that.

Have you run a virus scan recently? It's probably a longshot, but you may have a malware issue.
Photo of funchal.daniel

funchal.daniel

  • 2 Posts
  • 0 Reply Likes
Thanks for your help.
This problem occures only at Camtasia.
I always shut down correctly (learned this by losing a hd...)
I did a full scan for virus and malware, nothing.
Already uninstalled video driver, windows update and nothing too.
Still waiting for a solution by the support.