Camtasia 9 makes video laggy and low quality!

  • 1
  • Question
  • Updated 3 months ago
so basically this is video posted to youtube directly with shadowplay
https://www.youtube.com/watch?v=1Fntl1CEY-0&t
yeah its very smooth and not laggy at all.
And this is the same video but posted with camtasia 9
https://www.youtube.com/watch?v=-UunoiB2WLg
this one is laggy and not smooth and low quality

does anyone know how to fix? i already was trying to change camtasia resolution to shadowplay resolution but nothing worked :/
Photo of xkubatvx404

xkubatvx404

  • 1 Post
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Ed Covney

Ed Covney

  • 339 Posts
  • 223 Reply Likes
I didn't notice any difference. I even downloaded them and played both side-by side and both were in perfect unison.
Photo of Joe Morgan

Joe Morgan

  • 7112 Posts
  • 3865 Reply Likes
So, there’s essentially two problems here. Yet, only one that you have much control over.

Technical support for Camtasia 9 officially ended one year ago. I use the Shadowplay recorder from time to time. So I downloaded your videos from YouTube and decided to scrutinize them myself.

First things first. Your Shadowplay recording is 60 FPS. Camtasia 9 cannot edit at 60 FPS. It converts your video to 30 frames per second the moment you place it on the timeline. There’s nothing you can do to change this. So the 60 FPS smoothness is gone the moment you chose Camtasia to edit it.

You are also re-rendering an MP4 which can lead to some degradation. Not to mention when YouTube gets done with it. They do some reprocessing as well. So the files I downloaded, were third generation from the original.

I imported them into Adobe’s Premier Pro. There was a noticeable color shift when comparing identical frames.



I rendered a test video from Camtasia using the NTSC codec.



with my export, I experienced the same color shift in the rendered video.

So I rendered the same test video using the HDTV codec.



Overall, the colors seemed much better in the HDTV render. However, brightness shifts/shading seem to suffer in this mode. But it’s still the better choice over NTSC. At least on my computer anyway.


if you set Shadowplay to record at 30 FPS. The videos should render a bit smoother then 60 FPS  Shadowplay recordings converted to 30 FPS. Maybe not?

Newer versions of Camtasia support 60fps.However, they don't play well with Nvidia GTX graphics cards. And haven't since Camtasia 2018 was released.So 2019 is no different.If you enable your graphics card while editing, you end up with a washed out canvas and produced video.

Their working on a fix but it isn't here yet.
You can edit with your graphics card enabled using Microsoft's Basic Render Driver.
Then render the video in Software Mode.
It's a lot of hoops to jump through.That's why I'm pointing them out.


Regards,Joe

Photo of rg

rg

  • 214 Posts
  • 151 Reply Likes
You'll remember the old engineering comment about what NTSC stands for:
Never The Same Color.