Camtasia 9 - Playhead snapping not enabled by default.

  • 2
  • Problem
  • Updated 2 years ago
My timeline marker wasn't snapping to cuts in my media, and I figured out you have to click View -> Enable Playhead Snapping to get this to work.  It seemed a little unintuitive, because I had everything under Timeline Snapping enabled.  Just wanted to pass this along.
Photo of rnelling

rnelling

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Bob Lewis

Bob Lewis

  • 348 Posts
  • 172 Reply Likes