camtasia 9 tracks desappear

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Camtasia 9.0.1
I have one track only, increased the height to work better, saved the file.
When I opened later, there is no tracks, in the view menu there is nothing that can help me.
It does not show the tools neither, nor the canvas.
I have to have this ready for monday and unless some of you could help, it will not be possible.
Thanks
This is the screen I get
Photo of Eloy

Eloy

  • 7 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bob Lewis

Bob Lewis

  • 348 Posts
  • 172 Reply Likes
If you move your mouse up and down across the green line near the top does it change to a double arrow?
If it does while it is a double arrow hold the left click mouse button down and drag the area down.
Anytime you get a double arrow it should be a drag-able area.

If that doesn't work try deleting the program and re-install it.
(Edited)
Photo of Eloy

Eloy

  • 7 Posts
  • 0 Reply Likes
Yes, the double arrow appears, but it cannot be moved.
Not very elegant but I supposedly will have to re-installed.
Thanks 
Photo of Eloy

Eloy

  • 7 Posts
  • 0 Reply Likes
Your suggestion work, but for a couple of days, now it went back again and I cannot do anything. It does not make sense.
(Edited)
Photo of Bob Lewis

Bob Lewis

  • 348 Posts
  • 172 Reply Likes
I would suggest going to TechSmith main site and putting in a  Support Request.
They are pretty good at helping their customers with problems like yours.