camtasia cannot load file it is either an unsupported - these are.avi files recorded with Camtasia

  • 1
  • Question
  • Updated 4 months ago
Earlier today I was using camtasia, I recorded 3 clips using the camtasia recorder and for some reason the following 10-20 clips I recorded are all giving me an error message when I try to use them. This makes no sense, I didn't change any settings, restart Pc, anything of the sort.

The error I'm getting is.. "Cannot load file 'C:\Users\Alex\Documents\Camtasia\Rec 02-05-20_002.avi'.

It is either an unsupported media type or required codecs are not found.

Please help me figure this out I spent 10 hours+ on these recordings. Also, I've restarted computer 10+ times and tried everything I can to get them to work, even new recordings I take are also giving me the same error. What gives?


Photo of rsabyssarr0w

rsabyssarr0w

  • 3 Posts
  • 0 Reply Likes
  • upset and not wanting to buy the full product anymore

Posted 4 months ago

  • 1
Photo of CMHDAN

CMHDAN

  • 8 Posts
  • 3 Reply Likes

If you moved or re-named any of the video files or folders AFTER you put them into Camtasia, then Camtasia cannot find them. I made this mistake when I first started using Camtasia. Once a file is in the project, don't rename or move it. If you must do so, then you'll need to pull that file back into the project with the new name and location. Hope this helps.
Photo of rsabyssarr0w

rsabyssarr0w

  • 3 Posts
  • 0 Reply Likes
I have not
Photo of Joe Morgan

Joe Morgan

  • 8811 Posts
  • 4703 Reply Likes
Try viewing the advice posted by  bob
He posted a possible solution to avoiding the error in the future, https://feedback.techsmith.com/techsmith/topics/error-recording-it-is-either-an-unsupported-media-ty...


Regards,Joe

Photo of rsabyssarr0w

rsabyssarr0w

  • 3 Posts
  • 0 Reply Likes
None of this helps. Why don't my clips work? The first 3 did.