Camtasia didn't record sound

  • 1
  • Problem
  • Updated 3 months ago
I don't wish to lay the entire blame on camtasia recorder but pretty much it is not recording sound. I have to check every single time to make sure it hears me. I have a dual screen setup where I use a drawing tablet on a different table to record problem solving videos so I moved the recorder to the other screen and about a handful of times I didn't look at the sound feedback bar it just didn't record my voice. It's no use trying to toggle between no and yes or different microphones. Closing the app didn't help either. Closing both recorder and studio didn't help either. What really helped? I got to microphone's property dialog and unmuted it. I was using zoom and muted my microphone. But, I re-traced my steps and after I quiz zoom the microphone isn't muted. It's possible that zoom, skype etc. are competing for mics but camtasia can do better on win 10 by coding more redundant checking whether mic is muted.

I lost a couple of hours on this. It's frustrating that this happens. I will reboot my computer, not running zoom or skype. It this mute happens again, it's likely on camtasia.
Photo of John Liudr

John Liudr

  • 9 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
I had this problem a while back. I normally run windows w/o a headset, i.e. no mic, just speakers, and when I did plug in the headset, windows didn't "discover" it. So I went to [Control Panel], {Sound], [Playback tab] and disabled all devices I never used. On the recording tab, I disabled an old mic and two virtual devices.

Now when I plug in the USB headset, all is good - Camtasia gives me the proper choices, record just mic, just system or both.