Camtasia eats my SSD C: drive, despite I'm "telling" it to do recording on the other, 4TB HDD!

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Hello, guys!

Just a few days ago I have installed Camtasia 9 and after setting it up I've start recording some online conference which has been a pretty big deal to me. Before that, I checked, just in case to be sure, that I have at least 250 GB free space on my 4TB HDD. However, in the morning I was pretty unpleasantly surprised when, more than 3 hours before the end of the said conference, on right down corner of my screen I saw "CRITICAL WARNING!", saying: "Recording has stopped due to insufficient disk space. Click Stop Recording to save what has been captured. Or, Delete Recording to delete what has been captured. Free up disk space before make another recording." However, the whole recording (little less than 9 hours, cca. 129GB) was there, but ALSO and additional cca. 120GB FREE space as well!!! Although the video of the recording was pretty good, audio was totally out of sync - more and more progressively towards the end... Just for the record, I have pretty powerful PC: Intel Core i7-4770K, Kingston HyperX DDR3 32GB (2x8GBx2), NVIDIA Quadro K2000 graphic card, etc., so I really don't think that my "computer processor or hardware cannot process both the video and audio fast enough to keep them in sync".

In the meantime, I tried to make a few more experimental recordings and what is very strange to me is how Camtasia (see the screenshots bellow!), no matter MY manual settings in Temporary Storage Folder (Edit > Preferences > Advanced tab) and Temporary Folder (Tool Options) - E: drive which is 4TB HDD! - after every restart/new start of the program, BOTH FIELDS automatically reverse to my poor C: drive which is 128GB SSD?!!

Is there some OTHER (permanent) setting(s) which I am not aware of, or this is just the way Camtasia handles things? 

Every answer is more than welcome and I THANK YOU in advance for it!







Photo of Maria

Maria

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1

Be the first to post a reply!