Camtasia Fails to highlight pen cursor when drawing using Windows Ink

  • 1
  • Problem
  • Updated 9 months ago
  • (Edited)
Hello, I'm encountering a problem where camtasia fails to highlight my pen cursor when drawing using Windows Ink. I've linked to a sample video highlighting the problem. 
https://www.screencast.com/t/XaEJhAts

Also, I'm slightly creeped out, because there's a voice at the beginning that sounds like it's saying "Oscar". I most definitely didn't say that, and I'm all alone in my office with no-one else around. Who ya' gonna call TechSmith?
Photo of crumpton.j

crumpton.j

  • 5 Posts
  • 0 Reply Likes
  • Frustrated and Slightly Scared

Posted 11 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7226 Posts
  • 3930 Reply Likes
I'm running a Wacom Intuos,

which is basically what the Wacom Bamboo turned into. So I don’t know if it’s possible you’re having software issues because the Bamboo is becoming antiquated or not?

Are you recording to .TREC and adding the highlight effect in the editor?

Because here’s what I did. I recorded a short screen cast as a test. I don’t normally draw in one note but I do have one note. I drew with use Windows ink enabled. And then I drew some more with use Windows ink disabled. I opened it up in Camtasia and added the highlight effect.

The cursor follows along with the drawing in both instances without any issues. It doesn’t freeze up or anything like that.

 However, the cursor is slightly ahead of the pen drawing itself. I’m assuming that’s a characteristic of one note. Playback and real-time you don’t notice it at all. It’s just noticeable when you have the video frozen on the timeline and the cursor is slightly ahead of the drawing.



It’s possible that you may need an update for your graphics drivers. Other than that, I’m not sure what else to tell you.

I suppose you could check for updates to your bamboo software. But they quit making bamboo so long ago I don't know if there would be any available or not? It's worth looking into anyway.

Regards, Joe

Photo of Dubie

Dubie

  • 1452 Posts
  • 1174 Reply Likes
@crumpton.j

I to am using a Wacom Intuos 5 and am not seeing a problem.

My line of thinking it is your bamboo tablet.

You don't say what model bamboo you are using or what OS you are running so if you are running Win 10 it could with the bamboo drivers.
They where of the legacy times and don't play well with Win 10. The Win 10 Anniversary update did a job on them.

If you haven't updated the bamboo drivers, try that.

I did a quick look and here is what I found for the bamboo.
https://www.wacom.com/en-us/support/product-support/drivers

Click on Images to enlarge:



__________________________________________________________________________________



Here is also a article that may lead you to a solution.
https://www.reddit.com/r/Windowsink/comments/8508fi/controlling_pen_behavior_in_windows_10/


All said and done if you are on Win 10 you may need to think about a newer tablet :(


:)

Photo of crumpton.j

crumpton.j

  • 5 Posts
  • 0 Reply Likes
Hi all, 
      Thanks @Dubie and @Joe Morgan for your replies.

      I decided to try to replicate the issue on my Lenovo Yoga 720 Laptop (I tried in both tablet and laptop mode) along with my Bamboo Ink Stylus (https://www.amazon.com/Wacom-Windows-Touchscreen-Devices-Surface/dp/B0746NSVVP/ref=sr_1_1?ie=UTF8&qid=1543359811&sr=8-1&keywords=bamboo+ink+stylus

      I did download the latest drivers for the stylus and for windows 10 just for good measure. Same result. 

      Here's the video of my follow up test. https://www.screencast.com/t/qe98WEe4M

       Thanks everyone for your help! 
            -Jason
Photo of niels.goossens.m

niels.goossens.m

  • 3 Posts
  • 0 Reply Likes
Hi Jason, did you manage to fix this? I have exactly the same issue... I am using a surface pen 2 to draw on my microsoft surface book 2 laptop and it won't highlight the pen while writing. I tried it writing in OneNote and using an online whiteboard in chrome, same issue. You can see in the video that when I use my trackpad to change from OneNote to Chrome, that this cursor is highlighted, but I need the pen to be highlighted... https://www.screencast.com/t/EXIlwgVlkJ

Thanks for your help!

Niels
(Edited)
Photo of crumpton.j

crumpton.j

  • 5 Posts
  • 0 Reply Likes
Hi Niels, 
      I wasn't able to get this issue fixed using my Bamboo tablet. However, I upgraded my tablet to the Intuos and this did actually fix the problem for me.
             Best, 
                  Jason
Photo of niels.goossens.m

niels.goossens.m

  • 3 Posts
  • 0 Reply Likes
Hi Jason, ok I misunderstood, I though you also used a stylus as direct input on the screen like I am trying to do,  using a graphical tablet like you as input apparently is possible. Good you managed to fix it:)

Niels
Photo of crumpton.j

crumpton.j

  • 5 Posts
  • 0 Reply Likes
Oh, haha, yeah, I tried that too. I could never get that to work either. :) 
Photo of niels.goossens.m

niels.goossens.m

  • 3 Posts
  • 0 Reply Likes
P.s. I also did a test with recording to avi, pressing ctrl+shift+d to open up drawing tools and selecting cursor effects>highlight cursor, but it is the same issue. The mouse or trackpad cursor are highlighted, the pen is not unfortunately. I read somewhere on the forum that there is no real touch support, which is why graphic tablets like wacom work, because they act like a mouse, but a stylus won't work, is that correct?