Camtasia is producing a 1280x718p video instead of a 1280x720 video

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
I have made several videos for Udemy and they require the quality to be at least 1280x720. I had previously uploaded videos to their platform using that quality, now I have updated them just adding a new layer of audio (didn't change the video otherwise at all), and now when I export them (I export them with the setting "mp4 only up to 720p) it is only 1280x718p - 2 pixels are missing and Udemy isn't accepting the videos anymore. How can I fix this? (I am using Camtasia Studio for Windows - Desktop).
Photo of dubidoo222

dubidoo222

  • 42 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5696 Posts
  • 2961 Reply Likes
What version of Camtasia are you using? You should be able to set the Project settings to 1280 x 720 before production.
If there's nothing wrong there I would try a custom production and make sure size is set correctly in the Production Wizard.

Regards,Joe
Photo of dubidoo222

dubidoo222

  • 42 Posts
  • 0 Reply Likes
Hello, I am using Camtasia Studio 8. Setting the project settings to 1280x720 didn't help, so I  followed your suggestion and tried a custom production - in the sizing field somehow it was possible to either select 1282 x 720 or the next lower one was 1280 x 718...with the first one it came out fine. Any idea why I would need to use such an unusual setting?
Photo of Joe Morgan

Joe Morgan

  • 5674 Posts
  • 2945 Reply Likes
It's likely that the area you recorded was 1280x718 instead of 1280 x 720.
Or perhaps the area recorded was 1920x1076 instead of 1920x1080.You were simply down-scaling the production to 1280 x 720 and there were not enough pixels captured vertically.
You can right click the video in the clip bin and select Properties.Then you can see the recorded video dimensions.
 
Photo of Bob Lewis

Bob Lewis

  • 353 Posts
  • 174 Reply Likes
Select Produce and Share in Camtasia 8,
then select Custom production settings ( 2nd from bottom )

Un-check   Keep aspect ratio  ,  then type size and Produce Video

(Edited)