Camtasia Mac 3.0.5: "File Missing" message in media bin, and after "Updating Media," the edited video renders with no video or audio

  • 1
  • Problem
  • Updated 2 years ago
Created a Camtasia project, imported media (video), added to timeline, edited the media, shared to "local file (mp4)," and the resulting mp4 was the correct length (42 minutes), but there was no video or audio. Saved and closed the project, and upon reopening, the media said "File Missing." I "Updated Media," then re-saved the project and tried again. Same result whether I shared to an mp4 or mov. I've saved the project with a new name, and repeated these steps multiple times, but still have a blank local file - two actually, one mp4 and one mov, both with nothing but a black screen and no sound. Every time I reopen either of the two project files, I get the "File Missing" message, even though I have never moved the media file from its original location.
Photo of TommyA

TommyA

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Stephen Wagner

Stephen Wagner, Employee

  • 610 Posts
  • 149 Reply Likes
That is strange behavior.  What happens if you try and update the missing media?



Are there any network drives or detachable drives involved?

-Stephen