Camtasia Mac 3 noise reduction throws audio out of sync.

  • 2
  • Problem
  • Updated 4 weeks ago
As in the title, when applying noise reduction to an mp4 video clip, if you make a cut to the clip (derived from a Canon 80D camera) the audio is thrown out of sync. 

... I have to separate audio from the video to resync it again. 

Stef
Photo of stefan

stefan

  • 28 Posts
  • 5 Reply Likes
  • sad

Posted 2 years ago

  • 2
Photo of training

training

  • 118 Posts
  • 41 Reply Likes
What would happen if you separated the audio from video first, then cut the clips? Would the remaining clips be synced?
Photo of stefan

stefan

  • 28 Posts
  • 5 Reply Likes
I have since found out, it is the application of the noise reduction that causes the audio to go out of sync. 

My workflow was always to apply the noise reduction first, then I would proceed to edit. But then I by some chance, did not apply the noise reduction filter, and the audio was fine.
(Edited)
Photo of jc53593

jc53593

  • 1 Post
  • 0 Reply Likes
I'm having the same problem.  I recorded the video/audio clip using Camtasia, sliced/diced/arranged how I want it and then I heard that I had some background noise.  I applied the noise reduction effect to the clips and noticed that lip sync is way off.  Lip sync is thrown off both in the Camtasia playback while editing and after rendering a local MP4 file.
Photo of aaron.cois

aaron.cois

  • 2 Posts
  • 0 Reply Likes
Same problem here, Camtasia for Mac 3, v3.1.1. Renders the noise reduction feature unusable.
Photo of aaron.cois

aaron.cois

  • 2 Posts
  • 0 Reply Likes
Any chance we can get a response on this? Is it being worked on, or is there some other way to file the bug?  This has been an issue for at least a year now, and its pretty bad for the quality of videos produced to not be able to apply noise reduction.
Photo of myles.debski

myles.debski

  • 6 Posts
  • 0 Reply Likes
I'd also like to know if the Noise Reduction filter is going to be fixed and/or replaced.  Every since Camtasia 3 for Mac came out - it's been very buggy and unusable. 
Photo of TechSmith

TechSmith

  • 3 Posts
  • 1 Reply Like
Having the exact same issue. Anyone figure out a work-around? Or are you all just fixing audio by splitting? What a drag...
Photo of myles.debski

myles.debski

  • 6 Posts
  • 0 Reply Likes
I've had to stop using any Camtasia audio filters :( I now handle all of my audio in Adobe Audition because Camtasia's was too unreliable.