Camtasia mutes the system audio when recording the screen.

  • 1
  • Problem
  • Updated 1 month ago
Hello,
I have a small problem trying to record my screen with Camtasia 2018. When I start recording, the system audio is muted. For example: YouTube (in Chrome) and Spotify runs normally but without sound.
I use bluetooth headphones connected to my computer, and I would like to be able to record videos while listening to music.
I have activated the option to record the system audio in the Camtasia Recorder bar, but even so the software programs and web pages remain muted.
Photo of Álvaro Ignacio Arancibia Prado

Álvaro Ignacio Arancibia Prado

  • 1 Post
  • 0 Reply Likes
  • sad

Posted 12 months ago

  • 1
Photo of orlando

orlando

  • 2 Posts
  • 0 Reply Likes
I have the same problem with camtasia 3
Photo of Robert R.

Robert R., Online Community Admin

  • 1638 Posts
  • 525 Reply Likes
Hi there;

This could be caused by Spotify's copyright protection. If you close Spotify completely (as well as any other media streaming service, like Audible or Netflix), then restart Camtasia, are you able to record a YouTube video?

-Robert
Photo of Ed Covney

Ed Covney

  • 771 Posts
  • 426 Reply Likes
What "Playback" devices are listed in [Control Panel], <Sound>?  You can right click in the window to display disabled devices also. Leave that window opened, and note what happens when you record in camtasia and also listen tthru the headset.
Photo of cadlg

cadlg

  • 2 Posts
  • 2 Reply Likes
I had the same problem with Camtasia 2019.

It only happens with Bluetooth headphones, and it doesn't have anything to do with copyright protection, and the device doesn't get disabled either.

I'm not sure exactly what happens and why, but I found two ways to work around it:

Method 1: Disconnect the Bluetooth headphones from the PC or turn them off, then start the Camtasia recorder and then re-connect the headphones.

Method 2: When you start the Camtasia recorder or when you start recording, in Windows 10, a system "microphone" icon appears on the taskbar, next to the clock, which says  "Paused ... is using your microphone", which when you click on it, takes you to the microphone's system settings.   Here, you just have to turn off the option to "Allow apps to access your microphone", and that will fix it.  You can allow access back right away, and the sound will continue working normally.

I hope this helps someone.