Camtasia not recording video

  • 1
  • Problem
  • Updated 7 months ago
I'm running Camtasia for Mac Version 3.1.6 (103257) and it has stopped recording video. I also purchased SnagIt at the same time and it will not capture video either. Acts like it's recording but says it failed to create video file.

Camtasia lets me start the recorder, set the screen size, audio works great. But when you get to the editor, it's just audio...no video. I'm on an iMac running High Sierra. 

Camtasia worked great for over a year and then just stopped. I did prefer the lightness and ease of use of Jing but when TechSmith disabled Jing's ability to save or publish as anything other than Flash, I was forced to move to another product.

I am thinking about just buying a new Mac since Mojave has screen recording built in now.

Any help is greatly appreciated. 
Photo of billing

billing

  • 3 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Frank

Frank

  • 35 Posts
  • 11 Reply Likes
1. Can ́t say - maybe check you have enough space left on your hard drive or any other saving device and a proper path to it.
2. Screen-recording in macOS is available due QuickTime for many years now and you can try it right now.

Cheers

Photo of billing

billing

  • 3 Posts
  • 0 Reply Likes
I have 370 Gb available on the SSD. The Audio portion saves fine. It just doesn't capture any Video. 
Photo of billing

billing

  • 3 Posts
  • 0 Reply Likes
I just did another quick screen recording of this browser window and it's audio only. I selected the region and it looks like it captured but here's what I see...audio plays fine but no video. 
Photo of Frank

Frank

  • 35 Posts
  • 11 Reply Likes
But you have video capturing enabled? I mean Camtasia is capable of doing just audio recording. Just asking.
Photo of Jack Fruh

Jack Fruh, Champion

  • 557 Posts
  • 180 Reply Likes
@billing, can you try creating a new user account on your mac (via system preferences) and then log in with that user and see if it works?

This will help isolate if the whole mac environment is messed up or if it's something in your user profile.

If it works with the new user, then we'll know that both your mac, and Camtasia are ok, and that there is something corrupt or incompatible in your old user profile and then we can work to troubleshoot that piece.
Photo of Paul Middlin

Paul Middlin, Employee

  • 927 Posts
  • 217 Reply Likes
Jack's idea is a good one. If this doesn't help, I strongly recommend opening a tech support issue in this case. They can help figure out what's going awry on your specific machine.
https://support.techsmith.com