Camtasia on Windows 10 - Timeline is THERE but appears white on white

  • 3
  • Problem
  • Updated 3 months ago
Hi, wondering if anyone has run into this before? At first I thought I needed to simply drag the timeline into view. I've used Camtasia for years and have experienced the "hidden timeline" issue. However, I've run into a new one.

When I hover over where the Timeline should be, it actually shows the video and audio details -- but it is white on white! Sorry - I couldn't get the screenshot to capture the video/audio detail example (not sure why, it is there when I take the screenshot but doesn't actually show up in the pic).

I'm running Windows 10 on a Dell Inspiron Core i7. I'm trying to use Camtasia 8.6 but also tried a free trial of 9 without any luck. I've updated to the latest version of the video driver (Intel HD Graphics 520).

If someone could help, I'd be grateful!


Photo of mark

mark

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 3
Photo of Dubie

Dubie

  • 1002 Posts
  • 779 Reply Likes
You have probably tried already,  just throwing stuff against the wall here

But have you did a hard reboot of your machine and then checked?

It may also be from a Windows 10 update. My primary machine is a Windows 7 system but I'm
around enough Windows 10 machine that have had various graphic and/or audio issues caused by updates.

Windows 10 auto updates, you can't turn them off you can only defer them.

If you have had a update between when Camtasia worked and now you may want to try a roll back to a date before the update. Do a Google and see if others are having issues from the last update.

Shy of that, you may want to contact support where they can better help than can be done on the forum.

Get Free Tech Support by

Opening a support ticket at:
https://support.techsmith.com/hc/en-us/

Or you can call them at:

Toll Free: 800-517-3001 (U.S. & Canada Only)

Monday through Friday
8:00 AM to 7:00 PM EST


Chat Support :
https://support.techsmith.com/hc/en-us/

6:00 AM to 9:00 PM ET, Monday-Friday and
Saturday from 12:00 PM to 4:00 PM ET.
(Edited)
Photo of mark

mark

  • 2 Posts
  • 0 Reply Likes
Hey Dubie,

Thanks. Yeah - unfortunately I did all of that. This is a brand new machine, too, so I don't have any history of it working on this machine. It makes it harder to figure out just what might be throwing it off. I tried Googling a bunch of different things and I'm not seeing anyone else with this particular issue. Strange stuff...but I appreciate the ideas.

I'll put in a support ticket or give them a call. Thanks!
Photo of kheper123

kheper123

  • 1 Post
  • 0 Reply Likes
Hi. Mark, what did tech support say about this problem? I'm having the exact same problem.
Photo of mjcarey0

mjcarey0

  • 1 Post
  • 0 Reply Likes
So I had this same issue and I uninstalled Duet Display and it fixed my issue. Look through other visual APPs that are installed on your computer and see if removing one fixes it for you. 
Photo of ishikawa

ishikawa

  • 1 Post
  • 0 Reply Likes
This fixed my problem!! Thank you, mjcarey0!!
You saved my day.
Duet Display is a great app but gives me so much problem....