Camtasia Recorder doesn't open on main display

  • 1
  • Question
  • Updated 2 years ago
I am using Camtasia  v 9.0.4 on my Lenovo P70 Mobile Workstation which has a 27" LCD connected to it. The 27" is the main display where I basically do all my work.

The Camtasia Recorder always opens on the Laptop Screen instead of the 27" LCD.

This is rather annyoing and I always move the window from the Laptop Display to the external monitor. The external monitor is defined as the Main Display in Windows 10.

Anything else I can try?

Photo of Bernd Jaeger

Bernd Jaeger

  • 52 Posts
  • 27 Reply Likes

Posted 2 years ago

  • 1
Photo of Marko

Marko

  • 34 Posts
  • 25 Reply Likes
Try to define your 27"monitor as the MAIN DISPLAY in your control panel. Maybe Camtasia works with the main display defined by your Windows 10.

Go to  Control Panel\Hardware and Sound\Display
On the left side click on the "Change Display Settings" settings
(Edited)
Photo of Bernd Jaeger

Bernd Jaeger

  • 52 Posts
  • 27 Reply Likes
As I already said in my original posting... The external monitor is defined as the Main Display in Windows 10. 
Photo of Marko

Marko

  • 34 Posts
  • 25 Reply Likes
Sorry,
You can also to try to switch your screens in Control Panel by dragging them with your mouse. Put the screen 1 in place of screen 2 and vice versa. I tried it and it worked.
But if you extend your display it will affect the way you navigate through the two screens with your mouse.