Camtasia Recorder only recorded my voice, nothing else

  • 2
  • Problem
  • Updated 1 year ago
I just recorded a video of someone doing a demo. I was using a Jabra headset for the 'call', where everyone's voice came through my headset no problem.

However, when I ended the recording and played it back, the only audio that was recorded was that of my own voice in the Jabra headset's microphone - which to be fair, was what the Audio device was set to.

However, I had expected it to record everything - both my voice and those of the people speaking. 

The other options don't seem that great for the Audio input which is the 'Microphone Array (Realtek High Definition Audio)' or 'Do not record microphone'.

Am I missing an option or something here? I have recorded in the past where everything was recorded, but I'm wondering if perhaps I'd used a wired headset into my headphone slot of the laptop, or something else.

Just pretty frustrated since it means lost productivity.
Photo of tthowie

tthowie

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of tthowie

tthowie

  • 3 Posts
  • 0 Reply Likes
Oh, and I did have 'Record system sounds' checked, to rule that out.
Photo of tthowie

tthowie

  • 3 Posts
  • 0 Reply Likes
So, no suggestions? I end up with just audio from one app, rather than all audio from all apps, and my videos end up being less than useful....
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
It may not have anything to do with Camtasia.

How are you chatting with the other people?

For instance,  Skype likes to take over the sound pathways and it's really rare to be able to record both sides without special software.
(Edited)