Camtasia recorder stays minimized in taskbar

  • 1
  • Question
  • Updated 3 weeks ago
Hi,

The camtasia recorder stays minimized in the taskbar, it doesn't maximize. Can someone please help me maximize it so that I can change the settings before recording?

I'm using windows 8.1 64x
Photo of Nytshade

Nytshade

  • 6 Posts
  • 2 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5669 Posts
  • 2938 Reply Likes
On the recorders toolbar theres a tab. "Tools" Hit that.

Hit options. Under that window hit "Program"

Toward the bottom. Make sure Minimize recorder: is set to "If recorder will be recorded"
That way it will always be visible when your not recording.

Regards,Joe


(Edited)
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
to add to what Joe has said ...

as I recall with Camtasia Studio 8, you could always select the Recorder icon in task bar to make it display; but if Recorder had been pulled below the top of viewable screen, then it would still out of sight

in that case, try using alt-tab to see it as an open app, and then select Recorder; that should force it into view
Photo of Rick Stone

Rick Stone

  • 4492 Posts
  • 2002 Reply Likes
Indeed, while Joe's comments about how to configure the recorder are good, you do need to first be able to bring it into view before those changes can even happen, no?
Photo of Nytshade

Nytshade

  • 6 Posts
  • 2 Reply Likes
In order for me to be able to access the tools the recorder needs to be in view, I can't access the recorder's toolbar. I've already tried alt-tab it doesn't force the recorder to come into view.

Any other suggestions?
Photo of Rick Stone

Rick Stone

  • 4492 Posts
  • 2002 Reply Likes
Perhaps try "flying blind"?

What I mean by this is to try the following steps.

Press the Alt+Tab keystroke until you see the recorder appear, then release.
Now press the Alt key and hold it, then press the spacebar and release both keys.
Now press the letter M (for move).
Now press any one of the four arrow keys.
Now wiggle your mouse around a bit and see if the Recorder snaps into view. Hopefully it will!

Let us know if these steps help!

Cheers... Rick :)
Photo of Nytshade

Nytshade

  • 6 Posts
  • 2 Reply Likes
Appreciate the effort Rick but the recorder is still not coming into view.
Photo of Rick Stone

Rick Stone

  • 4492 Posts
  • 2002 Reply Likes
Hmmm, instead of pressing Alt+Tab, do the steps work if you just click it on the taskbar to give it focus first, THEN try the Alt+Spacebar and other steps?
Photo of Rick Stone

Rick Stone

  • 4492 Posts
  • 2002 Reply Likes
Another thing to check is to see if your computer is configured to display only one screen. I see you are on Windows 8, but in Windows 10 I'm able to press the Windows key and the letter P and I get a window that slides over and allows me to choose the display setup. I'm not sure if that existed in Windows 8, but it may be worth a try. If it does appear, try choosing the option for PC screen only.

Aside from that, you may also want to check your display settings and see if you have any magnification going on. I know that also affects some applications. I'm not sure if it would matter in your case, but is worth checking.

Aside from that, you might try contacting TechSmith support.

Techsmith offers Support
https://support.techsmith.com/hc/en-us/requests/new
1-517-381-2300 or 1-800-517-3001 (U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday - Friday

Cheers... Rick :)
Photo of Nytshade

Nytshade

  • 6 Posts
  • 2 Reply Likes
Thanks Rick, the alt-p option just brought the recorder into view. Really appreciate the help.
Photo of Joe Morgan

Joe Morgan

  • 5669 Posts
  • 2938 Reply Likes
Try restarting your computer
Photo of Joe Morgan

Joe Morgan

  • 5669 Posts
  • 2938 Reply Likes
Open task manager and Kill the recorder if it's running.


Look for a Camtasia recorder Icon in the start menu. I believe you can right click the Icon and unpin the recorder from the Taskbar. Then restart the computer.


After that, I'm running out of ideas
Photo of Joe Morgan

Joe Morgan

  • 5669 Posts
  • 2938 Reply Likes
Dueling keyboards there Dubie You win
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
You deserve the trophy (different one than Kayakman's LOL) No offense Kayakman bro.

Your post is much prettier.

:)
Photo of Nytshade

Nytshade

  • 6 Posts
  • 2 Reply Likes
Thanks for the effort guys. Rick just helped me solve the problem.
Photo of Joe Morgan

Joe Morgan

  • 5669 Posts
  • 2938 Reply Likes
Sounds like you needed to shake the tree until the bugs fell out.

Glad you got it fixed.