Camtasia recorder zooms into where my mouse is while recording, how do I disable this?

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I just made a new screen recording of myself playing a video game. While reviewing the video I noticed for some reason the video kept zooming into where my mouse is. It's pretty annoying because the video was pretty much ruined by this. How do I disable Camtasia recorder from doing this?
Photo of Junior Torres

Junior Torres

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Richard Campbell

Richard Campbell, Champion

  • 228 Posts
  • 30 Reply Likes
In the Camtasia Editor, go to the zoom and pan tab scroll down in that window and uncheck the Smartfocus checkbox.
Photo of Junior Torres

Junior Torres

  • 3 Posts
  • 0 Reply Likes
I can't figure out where the Camtasia Editor is? I have version 7.0, I opened camtasia recorder, looks around tools, effects, capture, and can't find what you are talking about. Unless the editor is somewhere else?
(Edited)
Photo of Richard Campbell

Richard Campbell, Champion

  • 228 Posts
  • 30 Reply Likes
Photo of Richard Campbell

Richard Campbell, Champion

  • 228 Posts
  • 30 Reply Likes
You can remove existing smartfocus animations on the timeline by doing a right-click on the blue animations and removing them
Photo of Junior Torres

Junior Torres

  • 3 Posts
  • 0 Reply Likes
Ohh, alright, now I get it. Thank you very much! I really appreciate it.
Photo of Conan Heiselt

Conan Heiselt, Employee

  • 493 Posts
  • 72 Reply Likes
Just to add on to what Richard said: Your recording doesn't contain any zooms and pans. Those are added in the Editor.

This conversation is no longer open for comments or replies.