Camtasia Studio 8.5.1 lower panel stops responding

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
  • (Edited)
I am using the free trial download of 8.5.1 (build 1962) on Windows Vista Enterprise SP2 64-bit.
I have added 32 GoPro video clips to the timeline.

Every time I click on or use any of the controls in the lower "track" panel, it stops responding.  The whole rest of the program is fine!  For example, I can use the zoom/unzoom timgscale buttons multiple times, but if I drag the time cue slider, that's all I can do!  I get one operation and the entire lower panel stops responding.

Nothing else seems broken (I can play/pause video/etc).  If I exit and restart, same behavior.
Photo of Dan Cernese

Dan Cernese

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2931 Posts
  • 690 Reply Likes
Hi,

I'm sorry you are having trouble.

I believe your issue stems from the Vista OS no longer being supported for Camtasia Studio.

You can find the Camtasia Studio system requirements here:
https://www.techsmith.com/camtasia-system-requirements.html

So, at this time, we don't have a fix for this since we have discontinued Vista support for this program.

Kelly
User Assistance
TechSmith
Photo of Dan Cernese

Dan Cernese

  • 3 Posts
  • 0 Reply Likes
I believe that Vista has nothing to do with it.  I have switched to Adobe Premier Pro CS6 instead.  It has no issues so far (and the preview is not jumpy/laggy and you can choose its quality).
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2931 Posts
  • 690 Reply Likes
Hi Dan,

Adobe Premier Pro is a much better solution for you in this instance since it is meant to be used with high motion, real world video.

CS8.x, a screen recorder/video creator,  is not meant to run on Vista nor is it meant to be used with high motion / high definition camera video like that from a GoPro camera. Having 32 of these videos on your timeline, and running this on Vista OS, is just not possible with Camtasia Studio and I am not surprised things were not working for you.

I am glad you did find a solution for your project, though!

Kelly

This conversation is no longer open for comments or replies.