Camtasia Studio 8 not responding

  • 2
  • Problem
  • Updated 1 month ago
Hi All, i have just been editing a video for 10 hours and now that i am done, Camtasia Studio 8 stopped responding, i left that for the night and it is still the same, i have not saved work so dont want to close it. BTW i am on windows 10. please tell me how to fix it
Photo of Ethan Bedggood

Ethan Bedggood

  • 2 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 2
Photo of bnystrom

bnystrom

  • 187 Posts
  • 88 Reply Likes

Is the program responding to mouse clicks? If so, try going to Preferences > Advanced and setting the Hardware Acceleration to "Use software-only mode". While you're in Preferences, make sure that Autosave mode is enabled and that the save interval is appropriate. That way your worst-case scenario in the future is that you'll lose a few minutes of work. FWIW, I keep mine set to 2 minutes.

If Camtasia is completely unresponsive and you can't even shut it down normally, you'll have to use the Task Manager to close it. If you have autosave enabled, most of your work should be preserved.
(Edited)
Photo of dao hong

dao hong

  • 10 Posts
  • 1 Reply Like
Not working :( very lag when i click on video or timer on timeline :( mine windows 10 newest october update, and camtasia 2018 build 3822
(Edited)
Photo of Ethan Bedggood

Ethan Bedggood

  • 2 Posts
  • 0 Reply Likes
all i can do is minimize camtasia or shut it down
 
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
brainstorming here ...

have you done manual save during all the editing?

if you've made many edits, it is possible that the project has become too complex for CS8, on your system, to handle

have you exited Camtasia using Task Manager?

if so, try opening the project file again; if that fails, as a long shot, try opening the project with CS9

how much RAM go you have?

I have seem many instances where doing some edit caused CS8 to "hang"; the app would become unresponsive, and the CS8 task in Task Manager would indicate 0%; only solution was then to end the process in Task Manager

you may have to start the project over from scratch
Photo of reiddg

reiddg

  • 35 Posts
  • 4 Reply Likes
All I can add to bnystrom is that you should do a manual save every 30 minutes or so (set a timer). Autosave normally overwrites the previous save (should allow for some number of autosaves). What if your autosaved file is unresponsive? On a related note, do you have a UPS? If not, one glitch in the power  can ruin your day. Nothing hurts like re-doing your work.
Photo of bnystrom

bnystrom

  • 184 Posts
  • 87 Reply Likes
Good point. I do periodic manual saves, but always increment the version number in the file name and "save as" a new file.
Photo of Ed Covney

Ed Covney

  • 81 Posts
  • 41 Reply Likes
If you can do other Windows work try these two steps:
1) download Mark Russinovich's "sync.exe" either from his MS page or here:
     https://drive.google.com/file/d/1GF_O_AuSwnzRowfB83gXrF53dzp645_j/view?usp=sharing

Flush all drives you have used for camtasia. Place "sync.exe" on any OTHER drive.
Place the following code in a bat file: change C & D as necessary to include all drives Camtasia uses. Place the bat file in the same location as sync.exe

sync C
sync D
pause
exit

Note:  sync.exe cannot reside on a drive you are trying to flush.

2) Open file explorer, then [File], [Change Folder and Search options], un check both privacy boxes.


(Edited)