Camtasia Studio 9 view problem

  • 1
  • Problem
  • Updated 2 years ago
Hi When i open Camtasia 9 all is good without view. When i throw movie to timeline ,Camtasia can't show me picture. This problem makes me impossible to work. please help me!
Photo of Hubert Dąbek

Hubert Dąbek

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Fred Grover

Fred Grover, Champion

  • 2335 Posts
  • 333 Reply Likes
When you say you throw the movie to timeline is this a movie you have from another source or is it one you made of your monitor/screen using the Camtasia 9 recorder ? If you could give more information as to where or what kind of movie as you called it that you are trying to throw onto your timeline or provide a screenshot please it would help.

The way it usually works is by default when done recording your screen then the Camtasia 9 Editor opens up and has your video in the Mediabin and adds it to the timeline. Then you can do all of your editing and then save the project or Share/Produce it and also Export it as a ZIP File. So, please give more information as it will make it easier to help figure out what is going on and like I said before try to post a small video or screenshot for us to see and give more detail on the steps and what you are trying to add (Throw) onto your timeline.

Sorry for you inconvenience and thanks for posting and hope to hear back from you. Have a great day/night.

Cheers ~ Fred.
Photo of Hubert Dąbek

Hubert Dąbek

  • 3 Posts
  • 0 Reply Likes
Sorry for my English in this movie but i'm not from in england  or usa. I recorded it in camtasia.
Photo of Fred Grover

Fred Grover, Champion

  • 2335 Posts
  • 333 Reply Likes
Thanks for the video. It appears that you are using an mp4 video from another source and it is not one you recorded with your screen. So the next question I have is where did you get the video from to add to the Timeline ? Some suggestions are listed below:

1. Try moving your Timeline to the beginning at the Zero Mark (Beginning) and then Right Click on the Video in the Mediabin and choose to add it to the timeline and see if it shows up in the Canvas then?

2. If this does not work then knowing where the video came from could help as if it is not a video you recorded using Camtasia 9 yourself and came from another source it may not be encoded correctly. Then you may have to use a free software called Handbrake and have it encode it to mp4 with that and then try using the newly encoded video and add it to the timeline and see if that works or not. The link for Handbrake is listed below: Keep in mind this is only a suggestion and it would be nice to know where you got the video from to see if other users and myself get the same result with the video you are using or not.

https://handbrake.fr/

Let us know with this information and we can see if it helps or not. Thanks for sharing your feedback and the video and hope to get this fixed and working for you. Have a great day/night.

Best Regards ~ Fred.
Photo of Hubert Dąbek

Hubert Dąbek

  • 3 Posts
  • 0 Reply Likes
I think is a program problem beacuse i tried to throw  something movie and picture to time line and i had same problem. When i recorded this video next it goes to timeline and been to same. :/ I really Thank you for your time Fred. 
Photo of Fred Grover

Fred Grover, Champion

  • 2335 Posts
  • 333 Reply Likes
Hubert Dąbek your welcome and if you feel it is a program problem with Camtasia 9 then I would highly recommend you put in a Support Ticket with TechSmith which is free and see if they can help you with this issue as it does seem strange and I have never had that issue knock on wood that I do not. The support information is below:

https://support.techsmith.com/hc/en-us

Phone:
    +1.517.381.2300
Toll Free:
    800.517.3001 (U.S. & Canada Only)
Hours:
    8:00 AM to 7:00 PM EST Monday through Friday
    We also have holiday hours

Chat Support Hours Extended. We've expanded our hours of service for Chat Support. You can reach our Support Team for assistance from 6:00 AM to 9:00 PM ET, Monday-Friday and Saturday from 12:00 PM to 4:00 PM ET.

Thanks for the update and let us know what Support has to say to you and what the issue was and how it was fixed in case other users run into the same problem by posting it back here please. Have a great day/night and sorry I could not be of more help.

Regards ~ Fred.