Camtasia Studio: Browser window goes black while recording

  • 1
  • Problem
  • Updated 4 years ago
I'm having a problem recording a browser screen in Camtasia Studio.  I'm running Windows 10.

I'm creating a tutorial on installing a particular software package.  As
Photo of Patrick Koehn

Patrick Koehn

  • 4 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Mike Spink

Mike Spink, TechSmith Support

  • 250 Posts
  • 44 Reply Likes
Does it go black during the recording process or do you only notice the behavior after the recording is done?

If it goes black during the actual recording process Im thinking it could be security software related.  See here.
https://support.techsmith.com/hc/en-us/articles/203731308
That is a Snagit article but the same concept applies to Camtasia.

If you only notice the problem after the recording is done I would try out the steps here.
https://support.techsmith.com/hc/en-us/articles/215138598

Hope that helps!

Mike
Photo of Patrick Koehn

Patrick Koehn

  • 4 Posts
  • 0 Reply Likes
Thanks Mike.  The post got posted before I finished it  I have edited it with more information.

PLK
Photo of Patrick Koehn

Patrick Koehn

  • 4 Posts
  • 0 Reply Likes
Strangely, the post didn't show up as edited.  I'm using Windows 10.  Here are a couple of screenshots:
Before the mouse cursor rolls over the browser window:


After the mouse cursor rolls over the browser window:



On-screen during the recording, everything looks fine.

Thanks for your help!

PLK
Photo of Mike Spink

Mike Spink, TechSmith Support

  • 250 Posts
  • 44 Reply Likes
Thanks for the screenshots.  I would try the steps here.
https://support.techsmith.com/hc/en-us/articles/215138598

Then do a new test recording and see how it works for you.

Mike
Photo of Patrick Koehn

Patrick Koehn

  • 4 Posts
  • 0 Reply Likes
Outstanding!!  Worked like a charm. 

Thank you sir!

PLK