Camtasia video playback slowly lagging behind audio

  • 1
  • Problem
  • Updated 2 months ago
I just made a 7 minute long project in Camtasia 9 and within a minute or so, the video is noticeably lagging behind the audio. It happens gradually, and by the end of the video it is completely off, by a matter of seconds. If I start the video mid-project, the audio is perfectly synced with the video and the lag increases at the same rate as before. If I export the video, the same issue occurs with the rendered version, so it isn't just the playback in the editor.

I made a video in the exact same way 3 days ago and had no issues at all with the audio and video syncing, and I can't recall having changed any settings since then. I've tried rebooting my computer and the issue persists.
Photo of colinwebster

colinwebster

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of colinwebster

colinwebster

  • 2 Posts
  • 0 Reply Likes
I just uninstalled Camtasia 9 and tried Camtasia 2018 and it seems to be working now.. No idea what the problem was.
Photo of renota

renota

  • 2 Posts
  • 0 Reply Likes

In recent years, the Flipped Classroom project, led by the recently crowned NUS Outstanding Educator Award Winner Dr. Adrian Lee from the Department of Chemistry, addressed this problem and made learning more personal. In this setting, the teacher records a video, delivers the content and shares it online for students to watch before the next lesson. During the lecture, the teacher will lead them in activities to enhance their learning. Therefore, it is necessary to create engaging videos to deliver the content in a cinematic way. On top of that, minimizing the time required by teachers to produce these videos is also important. Camtasia 9, a software suite created by TechSmith, is a user-friendly platform to edit such videos.