Camtasia 8.4 New file format keeps losing cursor tracking...

  • 4
  • Problem
  • Updated 6 years ago
Ever since the update to 8.4 I have been using the program as usual and randomly some video sections are losing the mouse cursor tracking... It is a PIA because I have to re-record to fix it... never had this issue before 8.4... it occurs while editing the video... tracking could be fine when dropped on the time line... but then randomly will lose the tracking....


Photo of Mark Lee

Mark Lee

  • 8 Posts
  • 2 Reply Likes

Posted 6 years ago

  • 4
Photo of Joe Morgan

Joe Morgan

  • 7561 Posts
  • 4138 Reply Likes
Hello there,
I got the impression by your post that you probably use the program a lot.
Your best bet is probably to revert back to 8.3 until this gets straightened out.
I say this because Mac users are reporting the same issues. Well, their reporting that their  curser vanishes.
Here's the thread.  https://feedback.techsmith.com/techsmith/topics/cursor_disappears_after_recording_on_mac

This may be related to the new (.trec) codec. That's the cross platform one for using on Mac or Windows machines.
You could try recording in AVI format but I believe you can only record the Microphone. Or the sound that comes out of your speakers. Not both, AVI won't let you select system Audio so it's not a great option.

I haven't had a problem yet but I have not recorded much either. I'm going to watch how this plays out in the fourms for now. But if I start something big I'll probably revert back.  

You can download older versions here.

http://www.techsmith.com/download/oldversions.asp

Regards, Joe

 I'd like to know what you meant by Lose Tracking. If it doesn't effect what I do that would be great  because the new "MUTE Tracks" feature is something I've wanted for a long time.

 

 

(Edited)
Photo of Mark Lee

Mark Lee

  • 8 Posts
  • 2 Reply Likes
By lose tracking I mean the cursor stops moving or disappears in the video... It can do it in a short clip or a long one... Will be going back to 8.3....

Photo of Mark Lee

Mark Lee

  • 8 Posts
  • 2 Reply Likes
If I go back to 8.3 should I uninstall then re-install? Or can I install 8.3 over 8.4... don't want to lose any settings...
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 7561 Posts
  • 4138 Reply Likes
I don't know if any of the settings change.
 You do need to uninstall 8.4 before it will let you Install the older version. It may ask if you want to save your settings before you uninstall. That should keep everything in order.
You may need your activation code as well.

I discovered that I did not like 8.3 right away. I reverted back by using "System Restore". It restores your computer to the state it was in when you first created the save point.

 You need to be cautious when restoring this way. It works great but you lose any changes you made "After" creating the restore point.

I just got SnagIt a short time ago and have been trying to become more proficient with it. Forgive the image if you are failure with system restore.

 If you are unaware of where to find it on windows 8 this Image shows that.
Click to enlarge.



If reinstalling 8.3 does anything you can't live with. Restore your computer to this save point.
 
(Edited)
Photo of Mark Lee

Mark Lee

  • 8 Posts
  • 2 Reply Likes
Prior to your last comment I had already uninstalled 8.4 (Checked option to save library) and re-installed 8.3 and am up and running... will be making some video tutorials today and see how it goes... I won't be able to open, edit or change any of the projects done in 8.4 but they are complete for the time being... hopefully the fix the issue soon...

Also I would never suggest to use system restore for anything other than some OS emergency due to spyware or something like that... too many things can change between the restore point and the time you go back to it...

This conversation is no longer open for comments or replies.