Camtasia 8; Cant render videos.

  • 3
  • Question
  • Updated 2 years ago
Camtasia 8 (Test version) hangs when i want to render a video. The video is 5 hours long and every time the rendering reaches 100% it just stops and nothing happens. I've let my Laptop on overnight and it still didn't finish. I've tried it with different rendering options (480p and 720p in Mp4; as an avi. etc.) It would really be a shame if i couldn't render he video, because its a family video and i promised them it would work. I have Win7 64bit version and camtasia 8.0.1(Test version).
Yes, i know people already had this issue and ive read the posts before writing this, but noone of them had camasia 8, so ive decided to ask a new question.
Photo of Ardit Cerkini

Ardit Cerkini

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 3
Photo of Rhonda Williams

Rhonda Williams

  • 1 Post
  • 0 Reply Likes
Am having the same problem with v8 (never had a problem with v7) and I am only rendering a 30 second clip!

What is the solution?
Photo of Robert Rohlin

Robert Rohlin

  • 1 Post
  • 0 Reply Likes
Slightly different problem for me.  I select the options to render a video.  Then I click Finish so that it can produce the video.  The screen flashes for a second as if it is opening the rendering progress bar and then jumps back immediately (within a second) to the previous screen.  There are NO error messages, and no video rendering.  I've reinstalled Camtasia Studio 8 at least 4 times.  I've also re-registered the qedit.dll, quartz.dll, and one other dll I can't remember now.  Still nothing.  I made sure to disable antivirus software when installing Camtasia. I'm running on Windows 7 Professional with the latest service packs.  Anyone ever seen this problem and fixed it?
Photo of Pili

Pili

  • 4 Posts
  • 0 Reply Likes
Did you resolve the problem? Im having the same one!

This conversation is no longer open for comments or replies.