Camtasia 8 captions not uploading correctly to YouTube.

  • 1
  • Problem
  • Updated 4 years ago
Trying to upload Camtasia 8 generated closed caption XML file to YouTube using the 'Caption File Option' or Transcript file option but it doesn't like either format. Any solutions or ideas?

Photo of Fabien Bourdon

Fabien Bourdon

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Brad

Brad, Camtasia Studio QA

  • 69 Posts
  • 0 Reply Likes
Hi Fabien,

Are you exporting a .srt or a .smi file from Camtasia Studio? I believe YouTube only supports .srt or .sub so if you're exporting a .smi from Camtasia Studio that won't work. If you want I can make a video of this process for you.

If you are using .srt and it still isn't working, that might be a bug. I'm able to get a .srt file to work for me on YouTube though.

The other option we have is that you could use our YouTube plugin and upload your video with that and check the "Upload Captions" checkbox. I can also get you a video of this process if need be.

Thanks,
Brad
Photo of Jeffery Jensen

Jeffery Jensen

  • 7 Posts
  • 1 Reply Like
Hello Brad,

Yes, please provide a link to your two videos, 1) YouTube plugin video and 2)exporting Camtasia Studio captions to YouTube.

thanks for your help,

Jeff
Photo of Brad

Brad, Camtasia Studio QA

  • 69 Posts
  • 0 Reply Likes
Hi Jeff,

Please see the 2 videos below for the above 2 workflows:

1. Upload Captions to YouTube

2. Upload Video with Captions to YouTube from Camtasia Studio

Let me know if you have any other questions!

Brad
Photo of hosais

hosais

  • 8 Posts
  • 0 Reply Likes
Hi, I just do the same as Upload Video with Captions to YouTube from Camtasia Studio  to upload the captions. However, they are not uploaded. Any suggestions?  

By the way, how to configure the language of captions. I have English, Chinese and Spanish to upload. Some videos have all three languages, some are not.

Any help would be appreciated. Thanks. 

This conversation is no longer open for comments or replies.