Camtasia 8 doesn't seem to have settings I used in Camtasia 6. I just upgraded.

  • 1
  • Question
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Hi,

I just recently upgraded to Camtasia Version 8 and am wondering why the "Pack and Show" isn't in there (anyway I can't find it).

Also, when I produced a video for YouTube in Version 6 I didn't have to share it at that time. Now, it seems that I do. I don't want to put it up on YouTube, yet.

That's just my first two questions.

Thanks,

Jan
Photo of Jan Smith

Jan Smith

  • 20 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Richard Campbell

Richard Campbell, Champion

  • 679 Posts
  • 37 Reply Likes
One workaround to accomplish your task #1:

1. Produce your movie to * avi
2. Copy camplay.exe to your working folder and open the avi file.
3, Distribute both to your viewers,

dro explained to me one time about the dangers of opening large .exe files with movies to your computer's maybe limited temp folder - could crash your users' computers - not a cool thing to do - maybe that is why the functionality was deleted.
Photo of Jan Smith

Jan Smith

  • 20 Posts
  • 0 Reply Likes
Okay, Richard, so you ARE saying it is not in Version 8.

Thanks.

Now, do you know why YouTube was changed and if I can get that function back?

jan

This conversation is no longer open for comments or replies.