Camtasia 8 low CPU utilization during rendering

  • 2
  • Problem
  • Updated 5 years ago
  • (Edited)
As other users have noted, Camtasia Studio 8 seems to do a poor job of utilizing system resources when rendering projects. My editing machine consists of an i7 3770k at 4.4GHz, 16GB RAM, 2x nVidia GTX 670 2GB video cards, and all project files reside on a 256GB Crucial M4 SSD (finished projects also render to this SSD). I am running Windows 7 Professional 64 bit. CPU utilization is usually between 20-30% during rendering.

Other video software such as Sony Movie Studio Platinum 12 utilizes 80+% of my CPU during rendering. Per some of the other suggestions on this site, I have tried enabling and disabling GPU acceleration, as well as setting priority for Camtasia to High in Task Manager. None of these have made any difference.

The software is super easy to use but rendering is painful due to lack of proper threading support. Am I missing something?  

Stephen

Photo of stephengolden85

stephengolden85

  • 3 Posts
  • 1 Reply Like

Posted 6 years ago

  • 2
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
I have the perfect answer to your question... but I doubt that it will be useful to you.

No. You're not missing anything.

Nobody inside TechSmith know how to use the resources of the most incremented video cards in the market to accelerate rendering in projects.

The only thing you're missing are the countless posts of users noticing and wondering the same thing:

https://feedback.techsmith.com/techsmith/topics/the_best_video_card_to_speed_up_rendering_of_projects_within_camtasia_studio_8_for_windows


https://feedback.techsmith.com/techsmith/topics/do_the_video_and_audio_cards_in_my_computer_affect_the_quality_of_the_produced_or_rendered_final_videos_using


https://feedback.techsmith.com/techsmith/topics/make_camtasia_studio_8_rendering_faster

Still I hope to be notified the day that TechSmith implement the use of powerful hardware resources during rendering.

@>-->---
Photo of stephengolden85

stephengolden85

  • 3 Posts
  • 1 Reply Like
Yeah, I was hoping there might have been a breakthrough since the older posts I have read...

Here's hoping the eventual fix isn't reserved for the next "upgrade" - I have a feeling we will have the pleasure of paying for the ability to render our videos in a reasonable amount of time...
(Edited)
Photo of kevincol

kevincol

  • 2 Posts
  • 0 Reply Likes
this is ridiculous that they haven't figured this out yet!

This conversation is no longer open for comments or replies.