Camtasia 8 playhead won't scrub in unison with my mouse cursor

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

In Camtasia 8, when I click on the timeline and drag my cursor to scrub through my edits, the playhead moves faster than my cursor. For example, if I click the playhead at the far left of the timeline, and drag it to the right, the playhead will reach the right end of the timeline far before my mouse cursor does. This makes it nearly impossible for me to accurately drag the playhead to a specific timecode, or perform accurate edits quickly. Is there a way to disable this feature and make the playhead follow the cursor exactly?
Photo of Kristen F

Kristen F

  • 46 Posts
  • 19 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Aaron

Aaron

  • 191 Posts
  • 33 Reply Likes
Hi Kristen,

Sorry to hear that Camtasia's acting up for you! I'm not able to reproduce the behavior you describe, but I have a couple of suggestions you can try:

- Does holding Ctrl while you drag make a difference (this turns off timeline snapping)?

- Are you running any mouse/keyboard modification programs (such as Synergy)? This might be causing desync between your cursor and the display, and turning off such a program might fix your issue.

Are there any other details about your system you can provide to help us figure this out?

- Aaron
Photo of Kristen F

Kristen F

  • 46 Posts
  • 19 Reply Likes
Hi Aaron,

Thanks for replying so quickly! Here is info about my system:
Lenovo ThinkPad W520 laptop
8-core i7 @ 2.5GHz
8 gig RAM
Windows 7

I tried your suggestion of holding Ctrl while dragging and but that made no difference. Also, I do not have this issue when I use Camtasia 7--only with Camtasia 8.

Here is a quick video to show you what is happening when I click and drag:
http://youtu.be/g-pK-au6zds

I'm not aware of any mouse/keyboard mod programs on my system, and was not able to find any when I looked. I also checked Accessibility features for the mouse within Control Panel, and didn't see anything out of the ordinary. I have even tried using different external monitors and continue to have the same problem. Any other suggestions?

Thanks for your help!

-Kristen
Photo of Steven Garske

Steven Garske, Employee

  • 61 Posts
  • 13 Reply Likes
Hi Kristen,

Can you check to see if you have a custom DPI set on your system?

Open the Start menu and go to Control Panel > Appearance and Personalization > Display

It should look something like this:


I don't know if that's the issue, but a higher DPI ( greater than 100% ) may be affecting what you're seeing.

-Steven
Photo of Kristen F

Kristen F

  • 46 Posts
  • 19 Reply Likes
Brilliant, Steven--that worked! I do indeed use a custom DPI, set to Medium 125%. When I set it to Smaller 100%, the problem went away. The timeline playhead scrolled in sync with my mouse pointer. Unfortunately, I am now straining my eyes to read the text in all my other applications.

Hopefully TechSmith can develop a solution to this that will still allow me to view at 125% DPI, without affecting how Camtasia works. I use a laptop with a pretty high resolution screen, so I use 125% to avoid eye strain and headaches. Setting the DPI to 100% requires a reboot, as does returning to 125%, so it's not suitable for a long-term solution for me.

Thank you both for your help, and please send that info to the powers-that-be at TechSmith!

Kristen
Photo of Steven Garske

Steven Garske, Employee

  • 61 Posts
  • 13 Reply Likes
I agree, Kristen, it's definitely not desired behavior and you should be able to expect Camtasia Studio to work in other DPI settings. We have logged the issue as a bug that we can prioritize and hopefully include a fix for in an upcoming release.

I'm glad we found the reason for the problem but I apologize we don't have a solution at this time. You might try using the keyboard shortcuts to adjust the position of the playhead. Specifically, Ctrl + Left Arrow to step backward one frame and Ctrl + Right Arrow to step forward one frame. Others can be found on the menu bar under the Play menu.

Thanks for your feedback and bringing this issue to our attention! We appreciate it!
-Steven

This conversation is no longer open for comments or replies.