Camtasia 8 problem with recording

  • 1
  • Question
  • Updated 4 years ago
I recently upgraded to Camtasia Studio 8. I had been using version 7. Version 7 works fine but when I use version 8 I keep getting messages that the audio function for recording a video, such as a Youtube clip, is not working. I have to fool around with the audio settings on my PC just to make a recording. Any ideas why this is happening? As I said, version 7 has not been a problem.
Photo of Daniel Wisdom

Daniel Wisdom

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Unicus

Unicus

  • 235 Posts
  • 17 Reply Likes
Any way to record this bug with Jing to give a clearer picture. I am not sure I understand your problem.
Photo of Daniel Wisdom

Daniel Wisdom

  • 2 Posts
  • 0 Reply Likes
I will try to explain it better.

When I use version 8, I set it up to record, let's say, a video clip. I hit the record button and it counts down. When it gets to zero, I get a message saying that the audio input device is not working. I am directed to try to redefine the audio input device by going to the speaker icon in the system tray and right clicking it to get to the recording devices selection. There I have to change the default input from microphone to line and back a few times and try to record again before Camtasia will record properly with audio input. The sound selection has a vertical bar showing volume of the input and the bar for the microphone moves up and down with increasing sound indicating that it is working properly. However, unless i toggle back and forth between the two possible audio inputs a few times, Camtasia will not begin recording. Version 7 has never had this issue.

Hope this makes it clearer.
Photo of Unicus

Unicus

  • 235 Posts
  • 17 Reply Likes
I think you need to contact tech support, they are open for another hour:
Toll Free: 800.517.3001

Good luck.

This conversation is no longer open for comments or replies.