Camtasia 8: table of contents initially visible

  • 2
  • Question
  • Updated 6 years ago
When creating a custom production, I select the option to have the table of contents initially visible as indicated here:

http://screencast.com/t/bZD4MNTs7

However, the TOC is not visible until I click the TOC icon in the controller.

Is this a bug, am I doing something wrong, or do I have the wrong expectation on what it means to be "initially visible"?

Here are some sample videos:
http://www.navigatingaccounting.com/v...

Thanks.
Photo of cr

cr

  • 40 Posts
  • 6 Reply Likes

Posted 7 years ago

  • 2
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hi CR,

I think you're doing it right. For kicks, would you mind uploading the same video to Screencast.com. Let's see if it works there. My guess is it will and we'll need to figure out how to tweak the code on your site to set this to start visible.

Mike Curtis
Photo of cr

cr

  • 40 Posts
  • 6 Reply Likes
Mike, here is the screencast of my Cam8 test video. Thanks in advance for offering to look at it.

http://www.screencast.com/t/od9TWBIf
Photo of Joanna Eldridge

Joanna Eldridge

  • 22 Posts
  • 2 Reply Likes
I am also having this same issue. I have to click on the TOC icon in the controller in order to see the TOC. Any updates on this issue?
Photo of Andrew

Andrew

  • 24 Posts
  • 2 Reply Likes
What video format are your producing your videos in? Also what player are you using to view the videos?

I'm creating mp4 files and viewing in both Windows Media Player and Realplayer and I'm not seeing the TOC nor do I have any icons to select from the controller.

I did select to view the controller during production and selected the TOC to be visible and all that jazz and have tried a few times but still no luck.

PLEASE help as we just launched our LMS and I'm trying to get these video kinks worked out.

Thanks!

Andrew
Photo of Joanna Eldridge

Joanna Eldridge

  • 22 Posts
  • 2 Reply Likes
Hi Andrew,

We are viewing our videos in the LMS so they were produced as SCORM but the file within is MP4. We discovered that if you hover your mouse over the video, the TOC and controller will appear. If you move off the video, they will disappear.

If you just need to produce an MP4, I would go through the "custom production settings" to produce as Scorm and then pull out the MP4 file within this zip file.

When you are producing, make sure that you uncheck "Auto Hide Controls". Hope this helps.
Photo of Andrew

Andrew

  • 24 Posts
  • 2 Reply Likes
I'll try this right now. Thanks for the help. I haven't tried producing in SCORM yet.
Photo of Derrick Delliquadri

Derrick Delliquadri

  • 1 Post
  • 1 Reply Like
I looked at my _config.xml file and noticed this:

I changed the value to "true" and it now seems to work. You'll have to clear your browser cache to see the change. I couldn't do my usual CTRL-F5 to refresh the cache for the page. (Or, I also went into the player html file an change the xml filename referenced... then manually changed the xml filename to match. Bingo.)
Photo of Patti Murphy

Patti Murphy

  • 25 Posts
  • 5 Reply Likes
Thanks, Derrick for that tip about _config.xml and _player.html. That was a quick fix! I had originally chosen to show the TOC initially, but changed my mind and was hoping to hide it without having to reproduce the videos.

That worked like a charm.
Photo of Alan Claydon

Alan Claydon

  • 1 Post
  • 0 Reply Likes
presumably this refers to xmpDM:name="sidebarenabled" xmpDM:value="true" ?

This conversation is no longer open for comments or replies.