Camtasia is adding an unwanted border to an animated image.

  • 2
  • Problem
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I have a logo image with a white background, moving across a white screen. For some reason, when I add this animation, there's a flickering border on the bottom and right edges of the image.

Please see http://www.screencast.com/t/zVGxLAYwdsYd. As the 'Cognex Vision' logo moves across the page, you can see a border, almost like a drop shadow, flickering on the bottom and right sides of the image. I use several images in this project, and have noticed a similar issue. I have also seen this issue occur in other video projects, where my solution was just to remove the animation. At this point though, I'm looking for a better answer.

I'm using Camtasia Studio 8. The image is a JPG. Can you please explain how I can remove this border?
Photo of Kimberli Kisiel

Kimberli Kisiel

  • 15 Posts
  • 2 Reply Likes
  • annoyed

Posted 8 years ago

  • 2
Photo of TimL

TimL

  • 7 Posts
  • 2 Reply Likes
I've gotten around it by adding in a plain rectangle callout around the edge of the image. If you're doing any animations, you can group the callout with the image and apply the animation to the group. Certainly not ideal, but it works.
Photo of Kimberli Kisiel

Kimberli Kisiel

  • 15 Posts
  • 2 Reply Likes
Thanks! I'll give it a try.

This conversation is no longer open for comments or replies.