Camtasia Recorder stops working after 4 minutes of Screen Record

  • 4
  • Question
  • Updated 3 years ago
When recording the screen for 4 minutes, the recorder keeps recording sound but the screen seems to be stuck on the recording,
example... I record for 11 minutes the recording stalls, then when I restart I retrieve the recording and save it... then when I go to edit the file, the sound is perfect but at around 4 minutes into the recording the screen doesn't record any more, all I see is whatever the recording last recorded for the duration of the recording.
Photo of Magreth

Magreth

  • 6 Posts
  • 0 Reply Likes
  • Frustrated

Posted 7 years ago

  • 4
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1460 Posts
  • 435 Reply Likes
We need more information in order to help you...

Have you changed the recording settings from their defaults?

How large is the recording file?

Can you post a sample video that exhibits the problem you're describing?

Thanks in advance for any additional info you can provide.
Photo of Magreth

Magreth

  • 6 Posts
  • 0 Reply Likes
Thank you for getting back to me so quickly...

I have 2 zip files with the test recording if there is somewhere I can send these?
the test recording that I have done was cut off in less than 2 minutes I am uploading screenshots of the options in the recorder and Camstudio... I am not aware that I had made any significant changes to the options but would appreciate any help as this is a problem that has only just begun to surface recently...

I have cut the video down to where the problem started... the original camrec file was around 8 minutes 45 seconds long.
Photo of Magreth

Magreth

  • 6 Posts
  • 0 Reply Likes
PS The recording file was 174,256 kb
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1460 Posts
  • 435 Reply Likes
Thanks for the screenshots. Very helpful. We love screenshots here :)

Sometimes we have users changing recording settings, and then they run out of disk space, because they've chosen Full Frames (uncompressed) which can quickly exhaust all free hard drive space, with only a few minutes of video. Believe it or not, I've seen this multiple times. Based on your symptoms, my first guess was that you somehow exhausted the available disk space, perhaps due to a change in the recording settings. Our recording defaults are carefully chosen to apply to a very wide set of recording scenerios. So usually it's best to leave the defaults as is. You didn't include a screenshot of the Recorder Video Settings dialog, which is where the video codec is set. But it sounds like you didn't change the defaults, so it must be something else.

It sounds very odd that the video recording would simply freeze on a frame while the audio recording continues. I've not seen this happen. Was there any error or event during recording around the time when the video is frozen? I'm trying to understand exactly what happened.

>>I have 2 zip files with the test recording if there is somewhere I can send these?

You can upload them to ftp://supportftp.techsmith.com
User: customer
Pass: support
Please put them in the folder named "dro". I can retrieve them from there.

Thanks.
Photo of Magreth

Magreth

  • 6 Posts
  • 0 Reply Likes
Hi David... I have uploaded the video file to your server. Regarding the drive space on the computer, I selected my data drive which has almost 700 gb of free space, but is it possible that my c program files drive is lacking the space needed? it only has 44.2 gb free. Is it possible to extend my c drive to accommodate the needed space... or is it possible to reinstall the program on an external hard drive... I have done this with other programs and they work successfully from there.?? BTW I have a 64 bit system
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1460 Posts
  • 435 Reply Likes
Thanks. I grabbed the .zip you uploaded. It contains a single Test.mp4 file, with silent audio. This is a produced file, created from the recording, which does not help me troubleshoot the recording problem you described in your original post. I was expecting the Camtasia Recording file (CAMREC) that showed the problem you described in your original post.

Regarding the drive space, 44GB should be enough for most recordings. So I don't think that's the problem. During recording, files are written to the temp folder specified in Recorder's Tools > Options dialog as shown here: http://screencast.com/t/gshfHuZ4tMZs
If you change this, be sure that you are using low-latency, local storage, or your capture frame rate will be adversely affected.

It's going to take some back-n-forth troubleshooting to determine what's going on. This forum is not the best way for us to help you. Please visit http://support.techsmith.com and open a ticket there. This will put you in direct contact with our TechSupport staff, who will follow up with you by email to help troubleshoot further.
Photo of Magreth

Magreth

  • 6 Posts
  • 0 Reply Likes
Firstly my apologies for the wrong file being sent...

Thank you so much for the effort and help you have given me so far Dave, I will look at the Temp folder first, as I did put that on an external hard drive just recently, and if that doesn't fix the problem, I will talk to the Support team.
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 386 Reply Likes
I am not sure if the Bytescout screen capturing filter or the Line (Apowersoft Audio Device) for the sound and video would cause any problems as I have never seen those used with Camtasia Studio. Just something I noticed that I am not used to seeing and not even sure if that could cause the problems or not but though I would point it out. Might or might not help.
Photo of Magreth

Magreth

  • 6 Posts
  • 0 Reply Likes
Hi Fred, the sound is not the problem, and Apowersoft Audio Device is the shipped hardware for my pc. the Bytescout is related to a webcam, which I am not using, the defaults are being used by screen record. Thanks for your reply !
Photo of Jeff Kryzer

Jeff Kryzer

  • 1 Post
  • 0 Reply Likes
Did this ever get resolved?  I have the exact same problem.  Video goes black around 4 minutes but sound keeps going on.
Photo of Meg de Graaf

Meg de Graaf

  • 1 Post
  • 0 Reply Likes
Yes the support guys did help and resolve the issue. So get onto them and they will help you.
Photo of Frank Hanson

Frank Hanson

  • 1 Post
  • 0 Reply Likes
I sent a ticket, but waiting for response. I have the same issue. What was the problem???
Photo of yrzhanggw

yrzhanggw

  • 1 Post
  • 0 Reply Likes
My HD plus camera stopped recording after a few seconds on my Cam 2. But runs fines with webcam.
Photo of Evan Knutson

Evan Knutson

  • 1 Post
  • 0 Reply Likes
What is the resolution?