Camtasia Studio 8.4 Not Responding Windows 8

  • 7
  • Problem
  • Updated 6 years ago
I have the tutorial for Camtasia Studio 8 and with no temp folder set up. It worked the previous day before this problem. I try to open MP4 files by right clicking, and saying Open With Camtasia Studio. But when I do that, all it does is make camtasia not respond. I'll open it, wait 3 seconds, then a window will pop up saying Camtasia has stopped working. It is the tutorial so i was wondering if thats a common bug or i need to reinstall. Thank you.
Photo of Lucas

Lucas

  • 7 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 7
Photo of Joe Morgan

Joe Morgan

  • 8809 Posts
  • 4703 Reply Likes
Hello there,
Your question made me curious. I've never opened Camtasia that way so I decided to give it a whirl. I had no problem opening anything. MOV, MP4,  AVI,  Jpeg,  PNG,  you name it.
No problems. I am using Camtasia 8.4.
I'm not sure what tutorial you are referring to. Did you download it? Create it?

You could also try a Repair Install. That way you don't need to do a complete reinstall.
Click the Image to enlarge. 

Regards, Joe


(Edited)
Photo of Lucas

Lucas

  • 7 Posts
  • 0 Reply Likes
I downloaded the free trial and i will try to repair it now. Thank you.
Photo of Lucas

Lucas

  • 7 Posts
  • 0 Reply Likes
Repairing didnt help. I upload like 5 videos, each around 240KB each and around the 5th or 6th video getting Opened with Camtasia, it will stop working. I can send video footage to you if that would help more.
Photo of Lucas

Lucas

  • 7 Posts
  • 0 Reply Likes
I will go to Files, find the videos i need, set default program as Camtasia Studio 8 and I will right click each one by one and select OPEN and around the 6th it stops working. I havent even dragged open file into the editing area yet. This is getting me fairly mad.
Photo of Joe Morgan

Joe Morgan

  • 8798 Posts
  • 4701 Reply Likes
I'm running into the same problem as well. I have already submitted a support ticket to Tech support.
 

https://support.techsmith.com/home



I don't use MP4's very often so I'm not going to revert back to an earlier version. 
You could revert back by downloading an older version from here.

http://www.techsmith.com/download/oldversions.asp

You need to uninstall 8.4 first and  you might need your activation key as well. I'm not sure about that though. Good Luck, Sorry I did not understand your question sooner.

 

Photo of Lucas

Lucas

  • 7 Posts
  • 0 Reply Likes
Oh its ok. I just wanted it to be out there so Techsmith could make an update or patch on the problem, but otherwise thank you very much Joe Morgan. You helped a lot.
Photo of Lucas

Lucas

  • 7 Posts
  • 0 Reply Likes
I tried installing the Camtasia Studio 7.01, the one that i first had, and that worked, but the audio is all like static like and sounds like an alien sort of thing. Help?
Photo of jjonson36

jjonson36

  • 4 Posts
  • 0 Reply Likes
I successfully made a Camtasia video on Thursday 10/30. Since then, I updated to 8.4.3 and now the program is unusable. . Now the program either freezes on start up or whenever I try to add any media to it. I can't use it at all My Windows 8 is up to date. I've tried adding mp4 files that I've used before, so I know it's not the media.
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 386 Reply Likes
Joe I just wanted to jump in here and say that the downloaded videos from YouTube have been loading alright for me when right clicking and selecting to open with Camtasia Studio and I am using the latest version of 8.4.3 There might be some that will not but the ones I have worked without any problems. Just wanted to add this and see if it might help anyone else or if others are having the same issue of them not loading or loading correctly. Have a great day everyone.

This conversation is no longer open for comments or replies.